Carlos

Solo disponible en BuenasTareas
  • Páginas : 6 (1289 palabras )
  • Descarga(s) : 0
  • Publicado : 14 de septiembre de 2010
Leer documento completo
Vista previa del texto
hostname R1
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
enable secret 5 $1$89eG$40AENBc1C2DAmXnsenX1h1
!
no aaa new-model
ip source-route
ip cef
!
!
!
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
memory-size iomem 0
archive
log config
hidekeys
!
!
!
!
!
!
!
!
!
interfaceLoopback120
ip address 172.16.120.1 255.255.255.0
!
interface Loopback121
ip address 172.16.121.1 255.255.255.0
!
interface Loopback122
ip address 172.16.122.1 255.255.255.0
!
interface Loopback123
ip address 172.16.123.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
ip address 172.16.12.1 255.255.255.0
serialrestart-delay 0
clock rate 64000
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serialrestart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
log-adjacency-changes
network 172.16.12.0 0.0.0.255 area 0
network 172.16.120.0 0.0.0.255 area 0
network 172.16.121.0 0.0.0.255 area 0
network 172.16.122.0 0.0.0.255 area 0
network 172.16.123.0 0.0.0.255area 0
!
router bgp 65100
no synchronization
bgp log-neighbor-changes
network 172.16.12.0 mask 255.255.255.0
network 172.16.120.0 mask 255.255.255.0
network 172.16.121.0 mask 255.255.255.0
network 172.16.122.0 mask 255.255.255.0
network 172.16.123.0 mask 255.255.255.0
neighbor 172.16.12.2 remote-as 65100
no auto-summary
!
ip forward-protocol nd
no ip http server
no ip httpsecure-server
!
!
!
!
!
!
!
!
!
control-plane
!
!
!
mgcp fax t38 ecm
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
password cisco
login
stopbits 1
line aux 0
stopbits 1
line vty 0 4
password cisco
login
!
end

hostname R2
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
enable secret 5 $1$89eG$40AENBc1C2DAmXnsenX1h1
!
noaaa new-model
ip source-route
ip cef
!
!
!
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
memory-size iomem 0
archive
log config
hidekeys
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 172.16.2.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0ip address 172.16.12.2 255.255.255.0
serial restart-delay 0
clock rate 64000
!
interface Serial1/1
ip address 172.16.23.2 255.255.255.0
serial restart-delay 0
clock rate 64000
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serialrestart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
router eigrp 65100
redistribute ospf 1 metric 1500 2000 255 255 1
network 172.16.2.0 0.0.0.255
network 172.16.12.0 0.0.0.255
network 172.16.23.00.0.0.255
no auto-summary
!
router ospf 1
log-adjacency-changes
redistribute eigrp 65100 subnets
network 172.16.12.0 0.0.0.255 area 0
!
router bgp 65100
no synchronization
bgp log-neighbor-changes
network 172.16.2.0 mask 255.255.255.0
network 172.16.12.0 mask 255.255.255.0
network 172.16.23.0 mask 255.255.255.0
neighbor 172.16.12.1 remote-as 65100
neighbor...
tracking img