Cisco

Solo disponible en BuenasTareas
  • Páginas : 7 (1505 palabras )
  • Descarga(s) : 0
  • Publicado : 16 de junio de 2011
Leer documento completo
Vista previa del texto
1


Consulte la presentación. El Router1 y el Router2 están ejecutando el protocolo RIPv1. El administrador de red configura el comando network 10.1.0.0 en el Router1. ¿Qué red le publicará el Router1 al Router2?

10.1.0.0/16

10.1.0.0/8

10.0.0.0/16

10.0.0.0/8


2


Consulte la presentación. Todos los routers están configurados con direcciones de interfaz válidas en lasredes indicadas y están ejecutando RIPv1. La red es convergente. ¿Qué rutas aparecen en las tablas de enrutamiento?

Todos los routers tienen todas las rutas en la tabla de enrutamiento.

Todos los routers tienen todas las rutas /30, pero no tienen las rutas /24 en la tabla de enrutamiento.

Todos los routers tienen todas las rutas /30. Los Routers A y E tienen algunas de las rutas /24 enla tabla de enrutamiento.

Todos los routers tienen todas las rutas /30. Los Routers B y D tienen algunas de las rutas /24 en la tabla de enrutamiento.

Los Routers A y E tienen todas las rutas. Los Routers B y D sólo tienen las rutas /30 en la tabla de enrutamiento.

Los Routers A y E sólo tienen las rutas /24. Los Routers B y D sólo tienen las rutas /30 en la tabla de enrutamiento.3


Consulte la presentación. La interfaz Ethernet en el Router2 se desconecta y el administrador advierte que la ruta todavía está en la tabla de enrutamiento del Router1. ¿Durante cuánto tiempo más el Router1 mantendrá la red desconectada en la tabla de enrutamiento antes de indicarla como posiblemente desconectada?

30 segundos

90 segundos

155 segundos

180 segundos

255segundos


4


¿Cuál de las siguientes opciones sería la secuencia correcta de comandos para habilitar RIP en el Router B para todas las redes conectadas?

RouterB# router rip
RouterB(router)# network 210.36.7.0
RouterB(router)# network 220.17.29.0
RouterB(router)# network 211.168.74.0

RouterB(config)# router rip
RouterB(config-router)# network 198.16.4.0RouterB(config-router)# network 211.168.74.0
RouterB(config-router)# network 199.84.32.0

RouterB(config)# configure router rip
RouterB(config-router)# network 210.36.7.0
RouterB(config-router)# network 199.84.32.0
RouterB(config-router)# network 211.168.74.0

RouterB(config)# router rip
RouterB(config-router)# network 198.16.4.0
RouterB(config-router)# network 210.36.7.0
RouterB(config-router)# network211.168.74.0

RouterB(config)# router rip
RouterB(config-router)# network 198.16.4.0
RouterB(config-router)# network 210.36.7.0
RouterB(config-router)# network 220.17.29.0


5


Consulte la presentación. La red que se muestra está ejecutando RIPv1. La red 192.168.10.0/24 se agregó recientemente y sólo contendrá usuarios finales. ¿Qué comando o grupo de comandos se debe ingresar en elRouter1 para evitar que las actualizaciones RIPv1 se envíen a los dispositivos del usuario final de la nueva red, a la vez que permita que esta nueva red sea publicada para otros routers?

Router1(config-router)# no router rip
Router1(config-router)# network 192.168.10.0

Router1(config-router)# no network 192.168.10.0

Router1(config-router)# passive-interface fastethernet 0/0Router1(config-router)# passive-interface serial 0/0/0


6
¿Qué comando o conjunto de comandos detiene el proceso de enrutamiento RIP?

RouterB(config)# router rip
RouterB(config-router)# shutdown

RouterB(config)# router rip
RouterB(config-router)# network no 192.168.2.0

RouterB(config)# no router rip

RouterB(config)# router no rip


7


Vea el resultado del comando showip route. ¿Cuál es la conclusión que se puede sacar del resultado de este comando de router?

No se ha determinado una ruta preferida al destino.

Hay dos rutas de igual costo a la red 1.0.0.0.

Ambas interfaces están siendo utilizadas de forma igual para enrutar el tráfico.

Se debe establecer una variación para el equilibrio de la carga en varias rutas.


8
¿Cuáles son tres...
tracking img