Configuración ospf - eigrp

Solo disponible en BuenasTareas
  • Páginas : 2 (285 palabras )
  • Descarga(s) : 0
  • Publicado : 20 de noviembre de 2010
Leer documento completo
Vista previa del texto
OSPF
R1(config)#router ospf 1
255.255.255.255
255.255.255.244
R1(config-router)#network 172.16.1.16 0.0.0.15 area 0
Un comando que puede utilizar paraverificar el ID del router actual es show ip protocols. Algunas versiones de IOS no muestran el ID del router como se muestra en la figura. En dichos casos,utilice los comandos show ip ospf o show ip ospf interface para verificar el ID del router.
Router(config)#interface loopback number
Router(config-if)#ip addressip-address subnet-mask

El comando show ip ospf neighbor puede utilizarse para verificar las relaciones de vecinos OSPF y solucionar sus problemas

show ipprotocols
show ip ospf
show ip ospf interface
Router(config-if)#bandwidth bandwidth-kbps
R1(config)#interface serial 0/0/0
R1(config-if)#ip ospf cost 1562Router(config-if)#ip ospf priority {0 - 255}
R1(config)#ip route 0.0.0.0 0.0.0.0 loopback 1
R1(config-router)#default-information originateR1(config-router)#auto-cost reference-bandwidth 10000
Router(config-if)#ip ospf hello-interval seconds
Router(config-if)#ip ospf dead-interval seconds

EIGRPRouter(config)#router eigrp 1
Router(config-router)#network [dirección de red] Red Con clase
R2(config-router)#network 192.168.10.8 0.0.0.3

Algunas versiones de IOStambién le permitirán simplemente ingresar la máscara de subred. Por ejemplo, puede ingresar lo siguiente:

R2(config-router)#network 192.168.10.8255.255.255.252
R2#show run

!
router eigrp 1
network 172.16.0.0
network 192.168.10.8 0.0.0.3
auto-summary
!
Router(config-if)#bandwidth kilobits
no auto-summary.
tracking img