Ejercicio de redes

Solo disponible en BuenasTareas
  • Páginas : 4 (849 palabras )
  • Descarga(s) : 0
  • Publicado : 16 de junio de 2011
Leer documento completo
Vista previa del texto
CONFIGURACION COMPLETA EJERCICIO: “CONECTIVIDAD.PKT”

Levantar cada interface con su respectiva ip y mascara según la red donde se encuentre cada dispositivo. Para el caso del r0,r1,r2 y r3 la ipva en sus respectivas subinterfaces en el caso de las vlan y del dlci(cuando haga frame relay en ese momento coloco la ip en cada subinterface)

CONFIGURACION CLOUD 0(NUVE 0)

Configurar framerelay para cada puerto serial:
Serial0

Serial1

Serial2

Serial3

Irse a la opción frame relay y crear los túneles respectivos

Para el primer túnel serial0 a serial1 de la nuve y asísucesivamente para los demás


Configurar cada router para frame relay
Router1
Router>
Router>ena
Router#configure terminal
Router(config)#interface serial 0/0/0
Router(config-if)#no shutdownRouter(config-if)#encapsulation frame-relay
Router(config-if)#ex
Router(config)#interface serial 0/0/0.20 point-to-point
Router(config-subif)#frame-relay interface-dlci 20Router(config-subif)#ip address 172.16.3.2 255.255.255.252
Router(config-subif)#description hacia router0
Router(config-subif)#^Z

Router0(resumen de los comandos)
interface Serial0/0/0
no ip addressencapsulation frame-relay
!
interface Serial0/0/0.100 point-to-point
description hacia r1
ip address 172.16.3.1 255.255.255.252
frame-relay interface-dlci 100
!
interface Serial0/0/0.101point-to-point
description hacia router3
ip address 172.16.3.9 255.255.255.252
frame-relay interface-dlci 101
!
interface Serial0/0/0.102 point-to-point
ip address 172.16.3.5 255.255.255.252frame-relay interface-dlci 102

router2
interface Serial0/0/0
no ip address
encapsulation frame-relay
!
interface Serial0/0/0.30 point-to-point
ip address 172.16.3.6 255.255.255.252frame-relay interface-dlci 30

router3
interface Serial0/0/0
no ip address
encapsulation frame-relay
!
interface Serial0/0/0.40 point-to-point
ip address 172.16.3.10 255.255.255.252
frame-relay...
tracking img