Ejercicio en excel

Solo disponible en BuenasTareas
  • Páginas : 5 (1165 palabras )
  • Descarga(s) : 0
  • Publicado : 3 de diciembre de 2011
Leer documento completo
Vista previa del texto
EJERCICIO EN EXCEL
Microsoft Excel es un programa que viene el paquete Microsoft Offcice y cuya finalidad principal es la de brindar una planilla electrónica, en la cual se pueden ingresar datos, operar con ellos automáticamente y generar gráficos.
Para iniciar Excel, vamos al Menú de Inicio, Programas, y buscamos el ícono Microsoft Excel
Al igual que en el Word en Excel podemos agregar y/oquitar barras de herramientas llevando el cursor del mouse hasta la altura de la las barras de herramientas, luego presionamos el botón derecho del mouse y seleccionamos las herramientas que deseamos hacer aparecer o desaparecer
La apareciencia del Excel es la una tabla compuesta por filas (horizontales) y columnas (verticales). Las columnas se identifican por la letra que llevan en la partesuperior y las columnas por el número que llevan a la derecha. De esta manera las celdas se identifican por la letra de la columna y por el número de la fila en que están ubicadas.

Nos podemos desplazar por las celdas de la planilla cliqueándolas con el mouse o usando las flechas subir, bajar, derecha e izquierda. A medida que nos movemos en el campo que está justo en la esquina superiorizquierda de la planilla vemos la posición de la celda y al lado su contenido.
Introducción de Datos
Para introducir datos en las celdas de Excel simplemente escribimos al igual que en el Word y presionamos Enter. Para reeditar los datos de una celda podemos hacer doble click sobre ella, o mientras estamos en ella presionar F2.
Autocompletar
Las planillas electrónicas como Excel tienen la función deautocompletar que nos permite rellenar celdas en base a la información contenida en otras. Por ejemplo escribamos en la celda A1 el número 1, y en la celda A2 el número 2. Seleccionemos ambas celdas con el con el cursor del mouse y vamos hasta la esquina inferior derecha de la selección. Aparecerá una Cruz delgada, entonces presionamos el botón izquierdo del mouse y arrastramos hacia abajo, yveremos como aparecerán los números 4, 5,6, etc. hasta que soltemos el mouse.

Se puede hacer el mismo ejercicio colocando por ejemplo días de las la semana, o nombres de meses.
Ejercicio Práctico
Vamos a realizar una pequeña planilla de alumnos y su respectivas notas, para ello, llenaremos las celdas como indica la figura siguiente:

Suma de Celdas
Para calcular la suma de la notassimplemente nos colocamos en la celda donde deverá aparecer el resultado de la suma y presionamos el botón Autosuma , y presionamos Enter. Supongamos que realizamos esa operación sobre la celda E2, si miramos el contenido de dicha celda, este será: =SUMA(B2:D2). Esto corresponden a una fórmula de excel, que se explica así:
• El símbolo igual nos indica que la celda contiene una formula
• La palabra SUMAsignifica que se está realizando una suma de elementos, en este caso celdas.
• Lo que está entre paréntesis se conoce como argumento de la función, en este caso las celdas a ser sumadas.
• B2:D2, es el argumento de nuestra suma, e indica que se está sumando un rango de celdas, o sea las celdas comprendidas entre la celda B2 y la celda D2. Los dos puntos (:) se pueden leer como hasta...Para calcular la suma de la celda E3 podemos proceder de la misma forma, o escribir directamente en ella la fórmula =SUMA(B3:D3) y presionar Enter que significaría sume desde la celda B3 hasta la celda D3. También podemos usar el proceso de autocompletar.
Promedio de celdas
Calculemos ahora el promedio, para ellos escribiremos en la celda F2 la fórmula: =PROMEDIO(B2:D2) y luego presionaremos Enter.Esta formula se leería como: promediar las celdas comprendidas entre B2 y D2.
Ya es tiempo de que guardemos nuestro ejercicio, lo cual se hace en forma similar a Microsoft Word, o sea, nos vamos a Archivo, luego Guardar como... , y elegimos la ubicación y el nombre del archivo, para luego presionar el botón Guardar.
Máximo
Para calcular la nota máxima de entre las 3 notas, podríamos escribir...
tracking img