Redes

Solo disponible en BuenasTareas
  • Páginas : 2 (444 palabras )
  • Descarga(s) : 0
  • Publicado : 24 de enero de 2011
Leer documento completo
Vista previa del texto
-------------------------------------------------
TAREA 1: Realizar las configuraciones básicas del router
Paso 1.1
Hostname R1

Paso 1.2
no ip domain-lookup

Paso 1.3
enable password classPaso 1.4
interface FastEthernet1/0.1
encapsulation dot1Q 1 native
ip address 172.17.1.1 255.255.255.0
!
interface FastEthernet1/0.10
encapsulation dot1Q 10
ip address 172.17.10.1255.255.255.0
!
interface FastEthernet1/0.20
encapsulation dot1Q 20
ip address 172.17.20.1 255.255.255.0
!
interface FastEthernet1/0.88
encapsulation dot1Q 88
ip address 172.17.88.1 255.255.255.0Paso 1.5
Interface Loopback 0
Ip address 10.1.1.1 255.255.255.252

Paso 1.6
line con 0
exec-timeout 20 0
password cisco
login
line vty 0 4
password cisco
login-------------------------------------------------
TAREA 2: Configurar interfaces de Switch
hostname S1
hostname S2
hostname S3

Para cada uno de los switch:
vtp mode transparent
vlan 10
name Cuerpo_docente/Personal
vlan 20
name Estudiantes
vlan 88
name Inalambrica

Paso 1.2
Repetir para los Switches 1,2 y 3
Interface fa0/1
switchport mode trunk
Interface fa0/2
switchport mode trunk
Interfacefa0/3
switchport mode trunk
Interface fa0/4
switchport mode trunk

Switch 2 y 3
interface fa0/7
switchport mode access
switchport access vlan 88

Switch 1
interface fa0/5
switchport modetrunk

Switch 2
interface fa0/11
switchport mode access
interface fa0/18
switchport mode access

¿Por qué es bueno cambiar el canal inalámbrico a uno diferente al predeterminado?
Porque comola mayoría de los Access point tendrá configurado el canal de predeterminado cuando uno esté cerca de otro podrán producir interferencia y hasta falta de comunicación porque las señales se superponen.¿Por qué se recomienda deshabilitar el broadcast de SSID?
Al deshabilitar los broadcast de SSID la red quedará oculta y solo lo administradores conocerán la existencia de dicha red, a no ser...
tracking img