Router configuracióp

Solo disponible en BuenasTareas
  • Páginas : 2 (280 palabras )
  • Descarga(s) : 0
  • Publicado : 9 de junio de 2011
Leer documento completo
Vista previa del texto
PASOS PARA CONFIGURAR EL ROUTER
1. Entrar al modo de configuración global
Router>enable
Router#config t

2. Configurar el hostname(nombre del Router) ylos passwords.
Router(Config)#hostname Lab_B
Router(Config)#enable secret class
Router(Config)#enable password cisco

3. Configurar las interfacesLab_B(Config)#interface fastethernet0/0
Lab_B(Config_if)#ip address 219.17.100.1 255.255.255.0
Lab_B(Config_if)#no shutdown
Lab_B(Config_if)#exit
Lab_B(Config)# interfaceserial0/0
Lab_B(Config_if)#ip addres 199.6.13.1 255.255.255.0
Lab_B(Config_if)#clock rate 56000
Lab_B(Config_if)#no shutdown
Lab_B(Config_if)#exit
Lab_B(Config)# interfaceserial0/1
Lab_B(Config_if)#ip addres 201.100.11.2 255.255.255.0
Lab_B(Config_if)#no shutdown
Lab_B(Config_if)#exit
Lab_B(Config)#

4. Configurar losprotocolos y las tablas de ruteo
Lab_B(Config)#ip routing
Lab_B(Config)#router rip
Lab_B(Config_router)#network 219.17.100.0
Lab_B(Config_router)#network 199.6.13.0Lab_B(Config_router)#network 201.100.11.0
Lab_B(Config_router)#exit

5. Configurar la tabla de host ip (la cual define los nombres de routers y sus direcciones)Lab_B(Config)#ip host Lab_A 192.5.5.1 205.7.5.1 201.100.1.1
Lab_B(Config)#ip host Lab_B 219.17.100.1 199.6.13.1 201.100.11.2

6. Configurar la línea con 0(consola) ylíneas vty 0 4
Lab_B(Config)#line con 0
Lab_B(Config-line)#password cisco
Lab_B(Config-line)#login
Lab_B(Config)#line vty 0 4
Lab_B(Config-line)#password ciscoLab_B(Config-line)#login
Lab_B(Config-line)#exit
Lab_B(Config)#exit
Lab_B#

7. Salvar la configuración activa (running-config) en la NVRAM
Lab_B#copy run start
tracking img