Bloque 2

Solo disponible en BuenasTareas
  • Páginas : 10 (2399 palabras )
  • Descarga(s) : 0
  • Publicado : 17 de junio de 2011
Leer documento completo
Vista previa del texto
CONCEPTOS DE LAS FUNCIONES EN EXCEL

1. Función MIN:

MIN (Valor mínimo): La función de MIN devuelve el valor mínimo de una lista de valores o argumentos. La función pide los siguientes datos: MIN(number1, number2, …)

Fórmula: MIN(A1:A10)

Ejemplo:
Si la matriz A1:A10 lleva del nombre de "Peso" y contiene los números 10, 6, 7, 24, 27, 12, 11, 16, 18 y 9 el valor mínimo de los siguientesejemplos serán:
MIN(A1:A10) es igual a 6
MIN(Peso) es igual a 6

2. Función MAX:

La función MAX sirve cuando tenemos un conjunto de números y deseamos saber cual es el mayor. Puede tener como argumento una serie de celdas individuales, un rango de celdas o una combinación de ambas. Esta función ignorará aquellos valores que sean de tipo texto o lógico.
La fórmula es =MAX(A1:A10) y darácomo resultado 90.

Ejemplo:

Utilizando la función MAX obtener cual es el número más grande de los siguientes números: 10, 86, 87,15, 1, 16, 54, 68, 90, 62. (Todo esto en la columna A de la hoja de cálculo)

3. RAIZ

Devuelve la raíz cuadrada de un número.
Sintaxis
RAIZ(número)
Número es el número cuya raíz cuadrada desea obtener.

Ejemplos
RAIZ(16) es igual a 4
RAIZ(-16) esigual a #¡NUM!
RAIZ(ABS(-16)) es igual a 4
Fórmula Descripción (Resultado) =RAIZ(16) Raíz cuadrada de 16 (4) =RAIZ(A2) Raíz cuadrada del número anterior. Puesto que el número es negativo, se devuelve un error (#¡NUM!) =RAIZ(ABS(A2)) Raíz cuadrada del valor absoluto del número anterior (4)

4. BUSCARH(busca; RANGO; FILA) Las funciones BUSCARH (busca horizontal o por FILAS)
Valor_buscado: valor debúsqueda en la primera fila/columna del rango;
Matríz_buscar_en: referencia al rango (coordenadas) donde será hecha la búsqueda;
Indicador_finla/coluna: número de la fila/columna donde se desea leer el valor investigado en el rango.
Usando la función BUSCARH, la primera fila del rango referido es la fila en la cual será investigado el valor de búsqueda. Encontrada la columna donde está el valorde búsqueda, la función provee el valor de la fila donde se desea leer el valor. La fila de código es designada por 0, la próxima fila por 1, y así sucesivamente.

5. SI: La función SI sirve para cuando requerimos evaluar una condición y dependiendo de si se cumple o no tener uno u otro resultado, es decir, si se cumple la condición tendríamos un resultado y si no se cumple el resultado seríaotro.
Esta función requiere de tres (3) argumentos:
Prueba_Lógica: En la expresión que queremos evaluar.
Valor_si_verdadero: Como su nombre lo indica, es el resultado si la prueba lógica resulta verdadera
Valor_si_falso: Indica es el resultado si la prueba lógica resulta falsa.
Ejemplo: Si el numero que tenemos en la columna A es mayor que 5 la columna B debe decir “MAYOR”, de lo contrarioen Bdebe decir “NO ES MAYOR”
La función quedaría de la siguiente forma:
=SI(A1>5,"MAYOR","NO ES MAYOR"). Posteriormente la función se debe repetir para cada valor que tengamos en “A”. Finalmente tenemos el resultado.

6. Contar: Esta función se utiliza para contar los números en el rango seleccionado, omitiendo las celdas vacías y las que contienen datos no numéricos.
La fórmula es:=CONTAR(A1:B5) Dependiendo de las celdas y columnas en donde se encuentran los datos.

7. Contar.Si: Esta función nos permitirá contar cuantas celdas diferentes de blanco de un rango cumplen con un criterio determinado.
CONTAR.SI(Rango de datos; Criterio o condición)
Ejemplo: Imaginemos que de una lista de datos en los que aparecen los días de la semana queremos saber cuantos de estos se producen loslunes. Para ello simplemente deberemos introducir la función: =CONTAR.SI(A3:A9;"Lunes") donde se especifica que de la A3 a la A9 tengo todos los datos y en el siguiente argumento lo que deseamos contar si estos datos son Lunes.

8. Contara: Cuenta el número de celdas que tienen algún valor. Es decir, las no-vacías.
Esto es, que tengan cualquier cosa: número, texto, error o valor lógico.
Es...
tracking img