Comandos de ccna3

Solo disponible en BuenasTareas
  • Páginas : 5 (1206 palabras )
  • Descarga(s) : 7
  • Publicado : 1 de julio de 2010
Leer documento completo
Vista previa del texto
Desde PC1, acceda a la conexión de la consola para S1.Haga clic en PC1 y luego en la pestaña Escritorio. Seleccione Terminal en la pestaña Escritorio. Mantenga estas configuraciones predeterminadas para la configuración de la terminal y luego haga clic en Aceptar:
Bits Per Second = 9600
Data Bits = 8
Parity = None
Stop Bits = 1
Flow Control = None
Ahora estáconectado a la consola de S1. Presione Enter para obtener el indicador del switch.

Configure S1 como el nombre de host.
Switch(config)#hostname S1
S1(config)#

El comando interfaz vlan 99 crea la interfaz y pasa al modo de configuración de interfaz para VLAN99.
S1(config)#interface vlan 99
S1(config-if)#

Configure VLAN99 con 172.17.99.11/24 y active la interfaz.S1(config-if)#ip address 172.17.99.11 255.255.255.0
S1(config-if)#no shutdown

Establezca el modo de puerto como acceso.
S1(config-if)#interface fa0/18
S1(config-if)#
S1(config-if)#switchport mode access

Asigne VLAN99 al puerto.
S1(config-if)#switchport access vlan 99

Ingrese al modo de configuración de la línea de consola.
S1(config)#line console 0S1(config-line)#
S1(config-line)#password cisco
S1(config-line)#login

Utilizar el servicio de Ayuda para configurar el reloj
S1#clock set 12:12:12 ? Día del mes MES Mes del año

Verifique que el reloj esté configurado.
S1#show clock

Acceder y configurar el historial de comandos
S1#show history

Cambie el número de comandos almacenados en el búfer del historial.S1(config)#line console 0
S1(config-line)#history size 35
S1(config-line)#line vty 0 4
S1(config-line)#history size 35

Verifique qué versión del software IOS de Cisco está cargada actualmente.
S1#show version

Verifique qué imágenes Cisco IOS están cargadas en la memoria flash.
S1#show flash

Configure el sistema para que arranque con una imagen Cisco IOS diferente.S1(config)#boot system flash:/c2960-lanbase-mz.122-25.SEE1.bin

Utilice los comandos Cisco IOS para configurar Fa0/18.
S1(config)#interface fa0/18L
S1(config-if)#duplex full
S1(config-if)#speed 100

Configure la MAC estática para el servidor TFTP.
S1(config)#mac-address-table static 0060.3EDD.19A3 vlan 99 int fa0/24

Verifique que la dirección MAC estática esté ahora enla tabla de direcciones MAC.
S1#show mac-address-table

Respalde la configuración de inicio para el servidor.
S1#copy startup-config tftp: Address or name of remote host []? 172.17.99.31 Destination filename
[S1-confg]? [Enter]

Verifique que el servidor posea la configuración de inicio.
Para determinar si la configuración de inicio se transfirió con éxito al servidor, hagaclic en elservidor y luego en la pestaña Configuración. El archivo S1-confg debe aparecer debajo de Servicios y TFTP. Nota: La restauración del inicio desde el servidor no está completamente simulada en Packet Tracer.

Cambie al modo de configuración global y configure la contraseña de EXEC privilegiado.
S1(config)#enable secret class

Configure las contraseñas de la terminal virtualS1(config-line)#line vty 0 15
S1(config-line)#password cisco
S1(config-line)#login
S1(config-line)#exit

Configure la encriptación de la contraseña.
S1(config)#service password-encryption

Configure y pruebe el mensaje MOTD.
S1(config)#banner motd &Authorized Access Only&

Configurar la seguridad dinámica del puerto
Ingrese al modo de configuración de interfazpara FastEthernet 0/18 y habilite la seguridad del puerto.
S1(config-if)#interface fa0/18
S1(config-if)#switchport port-security

Configure el número máximo de direcciones MAC.
S1(config-if)#switchport port-security maximum 1

Configure el puerto para agregar la dirección MAC a la configuración en ejecución.
S1(config-if)#switchport port-security mac-address sticky...
tracking img