Comandos para switches

Solo disponible en BuenasTareas
  • Páginas : 9 (2175 palabras )
  • Descarga(s) : 0
  • Publicado : 28 de agosto de 2012
Leer documento completo
Vista previa del texto
Table of Contents
Commands 3
Vlans 3
Config 3
Pruning 3
Trunking 3
VTP 3
STP 3
Ether Channel 4
Flow Control 4
Jumbo frames 4
UDLD 4
Errdisable 5
Interface Comands 5
Xmodem 5
Inter vlan routing 6
SPAN y RSPAN 6
3750 7
High CPU 7
Slow or no connectivity 8
Flex Stack 8
Stack power 9
SSO RPR 10
POE 10
Voice 11
Port Security 12
ACL 13
Acces Map 13VSPAN 15
DHCP 15
HSRP 15
Unicast Flooding 16
Input output drops 16
Conectivity issues 16
6500 17
Show commands variados 18
Logging 19
Links importantes 20

Commands
Vlans
Config
Switch#config
Switch(config)# vlan 2
Switch(config-vlan)# name Engineering
Switch(config)# interface gi1/0/1
Switch(config-if)# switchport
Switch(config-if)# switchport mode accessSwitch(config-if)# switchport access vlan 2
Pruning
Switch(config-if)# switchport trunk allowed vlan remove vlan-list interface
Trunking
switchport mode access
switchport mode dynamic desirable
switchport mode dynamic auto
switchport mode trunk
switchport nonegotiate
VTP
Switch# config terminal
Switch(config)# vtp mode {client | server | transparent}
Switch(config)# vtp domain eng_groupSwitch(config)# vtp password mypassword
Switch(config)# end
STP
Console(config-if)# spantree portfast
Console(config-if)# spantree bpdu-guard
Console(config-if)# spantree backboneFast
Console(config-if)#spantree root-guard
Switch(config)# spanning-tree mode rapid-pvst
Ether Channel
Switch# configure terminal
Switch(config)# interface range gigabitethernet0/1 -2Switch(config-if-range)# switchport mode access
Switch(config-if-range)# switchport access vlan 10
Switch(config-if-range)# channel-group 5 mode on
Switch(config-if-range)# speed auto
Switch(config-if-range)# duplex auto
Switch(config-if-range)# mdix auto
show controllers ethernet-controller interface-id phy
Flow Control
Router# configure terminal
Router(config)# interface gigabitethernet 1/2Router(config-if)# flowcontrol receive on
Router# show interfaces flowcontrol
Jumbo frames
configure terminal
system mtu bytes
system mtu jumbo bytes
system mtu routing bytes
UDLD
Switch(config)# udld {aggressive | enable | message time seconds}
Switch(config-if)# udld {aggressive | disable | enable}
Errdisable
errdisable recovery {cause {all | arp-inspection | bpduguard |channel-misconfig | dhcp-rate-limit | dtp-flap | gbic-invalid | l2ptguard | link-flap | loopback | pagp-flap | psecure-violation | security-violation | udld | vmps}} | {interval interval}
no errdisable recovery {cause {all | bpduguard | channel-misconfig | dhcp-rate-limit | dtp-flap | gbic-invalid | l2ptguard | link-flap | loopback | pagp-flap | psecure-violation | security-violation | udld | vmps}} |{interval interval}
show errdisable recovery
show interfaces status err-disabled
Interface Comands
show interfaces [interface-id]
show interfaces interface-id status [err-disabled]
show interfaces [interface-id] switchport
show interfaces [interface-id] description
show ip interface [interface-id]
show interface [interface-id] stats
show interfaces transceiver properties
showinterfaces [interface-id] [{transceiver properties | detail}] module number]
show running-config interface [interface-id]
show version
show controllers ethernet-controller interface-id phy
show power inline [interface-id]
Xmodem
flash_init
load_helper
dir flash:
copy xmodem: flash:filename command
From the top of the HyperTerminal window, choose:

Transfer > Send File.
bootflash:filename
copy xmodem: flash:[IOS filename]
set BAUD 115200
Inter vlan routing
ip routing
------------------------------------------------------------------------------------
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#interface Vlan2
Switch(config-if)#ip address 10.1.2.1 255.255.255.0
Switch(config-if)#no shutdown...
tracking img