Configuración básica de routers ccna

Solo disponible en BuenasTareas
  • Páginas : 6 (1382 palabras )
  • Descarga(s) : 0
  • Publicado : 18 de noviembre de 2011
Leer documento completo
Vista previa del texto
Configuración Router 1
hostname Mexico
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
interface Serial1/0
ip address 192.168.2.1 255.255.255.0
clock rate 64000
interface Serial1/1
no ip address
shutdown
interface Serial1/2
no ip address
shutdown
interfaceSerial1/3
no ip address
shutdown
interface Vlan1
no ip address
shutdown
router rip
version 2
network 192.168.1.0
network 192.168.2.0
network 192.168.3.0
network 192.168.4.0
network 192.168.5.0
ip classless
line con 0
password cisco
login
line vty 0 4
login
end

Configuración Router 2
hostname Paris
interface FastEthernet0/0
ip address 192.168.3.1255.255.255.0
duplex auto
speed auto
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
interface Serial1/0
ip address 192.168.2.2 255.255.255.0
interface Serial1/1
ip address 192.168.4.2 255.255.255.0
clock rate 64000
interface Serial1/2
no ip address
shutdown
interface Serial1/3
no ip address
shutdown
interface Vlan1
no ip address
shutdown
router ripversion 2
network 192.168.2.0
network 192.168.3.0
network 192.168.4.0
ip classless
line con 0
password cisco
login
line vty 0 4
login
end

Configuración Router 3
hostname Japon
interface FastEthernet0/0
ip address 192.168.5.1 255.255.255.0
duplex auto
speed auto
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
interface Serial1/0
ipaddress 192.168.4.1 255.255.255.0
interface Serial1/1
no ip address
shutdown
interface Serial1/2
no ip address
shutdown
interface Serial1/3
no ip address
shutdown
interface Vlan1
no ip address
shutdown
router rip
version 2
network 192.168.4.0
network 192.168.5.0
ip classless
line con 0
password cisco
login
line vty 0 4
login
end

Configuración Router 1Leon>enable
Leon#show running-config
Building configuration...
Current configuration : 753 bytes
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
hostname Leon
interface FastEthernet0/0
ip address 172.16.3.1 255.255.255.0
duplex auto
speed auto
interface FastEthernet1/0
no ip address
duplex auto
speedauto
shutdown
interface Serial2/0
ip address 172.16.2.1 255.255.255.0
clock rate 64000
interface Serial3/0
no ip address
shutdown
interface FastEthernet4/0
no ip address
shutdown
interface FastEthernet5/0
no ip address
shutdown
ip classless
ip route 172.16.1.0 255.255.255.0 172.16.2.2
ip route 0.0.0.0 0.0.0.0 172.16.2.2
line con 0
password cisco
login
line vty 0 4login
end

Configuración Router 2
Silao>enable
Silao#show running-config
Building configuration...
Current configuration : 821 bytes
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
hostname Silao
interface FastEthernet0/0
ip address 172.16.1.1 255.255.255.0
duplex auto
speed auto
interfaceFastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
interface Serial2/0
ip address 172.16.2.2 255.255.255.0
interface Serial3/0
ip address 192.168.1.2 255.255.255.0
clock rate 64000
interface FastEthernet4/0
no ip address
shutdown
interface FastEthernet5/0
no ip address
shutdown
ip classless
ip route 172.16.3.0 255.255.255.0 172.16.2.1
ip route 172.16.3.0255.255.255.0 Serial2/0
ip route 192.168.2.0 255.255.255.0 Serial3/0
line con 0
password cisco
login
line vty 0 4
login
end

Configuración Router 3
Duarte>enable
Duarte#show running-config
Building configuration...
Current configuration : 748 bytes
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption...
tracking img