Funciones en excel

Solo disponible en BuenasTareas
  • Páginas : 12 (2818 palabras )
  • Descarga(s) : 0
  • Publicado : 2 de marzo de 2010
Leer documento completo
Vista previa del texto
FUNCIONES EN EXCEL
Una función es una fórmula predefinida por Excel 2007 (o por el usuario) que opera con uno o más valores y devuelve un resultado que aparecerá directamente en la celda o será utilizado para calcular la fórmula que la contiene.
La sintaxis de cualquier función es:
nombre_función(argumento1;argumento2;...;argumentoN)
Siguen las siguientes reglas:
- Si la función va al comienzode una fórmula debe empezar por el signo =.
- Los argumentos o valores de entrada van siempre entre paréntesis. No dejes espacios antes o después de cada paréntesis.
- Los argumentos pueden ser valores constantes (número o texto), fórmulas o funciones.
- Los argumentos deben de separarse por un punto y coma ;.
Ejemplo: =SUMA(A1:C8)
Tenemos la función SUMA() que devuelve como resultado lasuma de sus argumentos. El operador ":" nos identifica un rango de celdas, así A1:C8 indica todas las celdas incluidas entre la celda A1 y la C8, así la función anterior sería equivalente a:
=A1+A2+A3+A4+A5+A6+A7+A8+B1+B2+B3+B4+B5+B6+B7+B8+C1+C2+C3+C4+C5+C6+C7+C8
En este ejemplo se puede apreciar la ventaja de utilizar la función.
Las fórmulas pueden contener más de una función, y pueden aparecerfunciones anidadas dentro de la fórmula.
Ejemplo: =SUMA(A1:B4)/SUMA(C1:D4)
Existen muchos tipos de funciones dependiendo del tipo de operación o cálculo que realizan. Así hay funciones matemáticas y trigonométricas, estadísticas, financieras, de texto, de fecha y hora, lógicas, de base de datos, de búsqueda y referencia y de información.
Para introducir una fórmula debe escribirse en una celdacualquiera tal cual introducimos cualquier texto, precedida siempre del signo =.
Si quieres conocer más sobre los operadores más utilizados y las precedencias de los operadores visita nuestro básico
 
Insertar función con el asistente | |
Una función como cualquier dato se puede escribir directamente en la celda si conocemos su sintaxis, pero Excel 2007 dispone de una ayuda o asistente parautilizarlas, así nos resultará más fácil trabajar con ellas.
Si queremos introducir una función en una celda:
Situarse en la celda donde queremos introducir la función.
Hacer clic en la pestaña Fórmulas.
Elegir la opción Insertar función.

O bien, hacer clic sobre el botón de la barra de fórmulas.
Aparecerá el siguiente cuadro de diálogo Insertar función:

Excel 2007 nos permite buscar la funciónque necesitamos escribiendo una breve descripción de la función necesitada en el recuadro Buscar una función: y a continuación hacer clic sobre el botón , de esta forma no es necesario conocer cada una de las funciones que incorpora Excel ya que el nos mostrará en el cuadro de lista Seleccionar una función: las funciones que tienen que ver con la descripción escrita. 
Para que la lista defunciones no sea tan extensa podemos seleccionar previamente una categoría del cuadro combinado O seleccionar una categoría:, esto hará que en el cuadro de lista sólo aparezcan las funciones de la categoría elegida y reduzca por lo tanto la lista. Si no estamos muy seguros de la categoría podemos elegir Todas.
En el cuadro de lista Seleccionar una función: hay que elegir la función que deseamos haciendoclic sobre ésta.
Observa como conforme seleccionamos una función, en la parte inferior nos aparecen los distintos argumentos y una breve descripción de ésta. También disponemos de un enlace Ayuda sobre esta función para obtener una descripción más completa de dicha función.
A final, hacer clic sobre el botón Aceptar.
 
Justo por debajo de la barra de fórmulas aparecerá el cuadro de diálogoArgumentos de función, donde nos pide introducir los argumentos de la función: Este cuadro variará según la función que hayamos elegido, en nuestro caso se eligió la función SUMA ().

En el recuadro Número1 hay que indicar el primer argumento que generalmente será una celda o rango de celdas tipo A1:B4 . Para ello, hacer clic sobre le botón para que el cuadro se haga más pequeño y podamos ver toda...
tracking img