Kllk

Solo disponible en BuenasTareas
  • Páginas : 6 (1326 palabras )
  • Descarga(s) : 0
  • Publicado : 31 de agosto de 2012
Leer documento completo
Vista previa del texto
!
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R1
!
security authentication failure rate 5 log
enable secret 5 $1$0Ch/$fp.BLSjtqOwxL7VyBwURB1
!
aaa new-model
!
aaa authentication login LOCAL_AUTH local
!
aaa session-id common
!
resource policy
!
memory-size iomem 10
no ip source-route
no ip gratuitous-arps
!
noip bootp server
no ip domain lookup
login block-for 300 attempts 2 within 120
!
!
key chain RIP_KEY
key 1
key-string 7 05080F1C2243
!
username ccna password 7 070C285F4D061A061913
!
interface FastEthernet0/0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
shutdown
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1
ip address 192.168.10.1 255.255.255.0
no ipredirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
no mop enabled
!
interface Serial0/0/0
ip address 10.1.1.1 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
ip rip authentication mode md5
ip rip authentication key-chain RIP_KEY
clock rate 64000
!
interface Serial0/0/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
shutdown
!
router rip
version 2passive-interface default
no passive-interface Serial0/0/0
network 10.0.0.0
network 192.168.10.0
no auto-summary
!
no ip http server
no ip http secure-server
!
logging trap warnings
logging 192.168.10.10
no cdp run
!
banner motd ^CUnauthorized access strictly prohibited and prosecuted to the full ext.^C
!
line con 0
exec-timeout 5 0
login authentication LOCAL_AUTH
line aux 0
line vty 0 4
exec-timeout 50
login authentication LOCAL_AUTH
!
scheduler allocate 20000 1000
!
end
R2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
no service finger
no service udp-small-server
no service tcp-small-server
!
CCNA Exploration
Acceso a la WAN: Seguridad de las redes empresariales Práctica de laboratorio 4.6.1: Configuración básica deseguridad
Todo el contenido está bajo Copyright © 1992–2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es información pública de Cisco. Página 39 de 51
hostname R2
no ip domain-lookup
banner motd ^Unauthorized access strictly prohibited and prosecuted to the
full extent of the law.^
!
security authentication failure rate 10 log
security passwords min-length 6
enable secretciscoccna
!
aaa new-model
!
aaa authentication login local_auth local
!
aaa session-id common
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
no ip source-route
no ip gratuitous-arps
no ip finger
!
no ip dhcp use vrf connected
!
no ip bootp server
!
key chain RIP_KEY
key 1
key-string cisco
username ccna password ciscoccna
!
interface Loopback0
ipaddress 209.165.200.225 255.255.255.224
!
interface FastEthernet0/1
ip address 192.168.20.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
no ip directed-broadcast
duplex auto
speed auto
no shutdown
!
interface Serial0/0/0
ip address 10.1.1.2 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
no ip directed-broadcast
ip rip authentication mode md5
ip rip authenticationkey-chain RIP_KEY
no fair-queue
!
CCNA Exploration
Acceso a la WAN: Seguridad de las redes empresariales Práctica de laboratorio 4.6.1: Configuración básica de seguridad
Todo el contenido está bajo Copyright © 1992–2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es información pública de Cisco. Página 40 de 51
interface Serial0/0/1
ip address 10.2.2.1 255.255.255.252
noip redirects
no ip unreachables
no ip proxy-arp
no ip directed-broadcast
ip rip authentication mode md5
ip rip authentication key-chain RIP_KEY
clockrate 128000
no shutdown
!
router rip
version 2
passive-interface default
no passive-interface Serial0/0/1
network 10.0.0.0
network 192.168.20.0
network 209.165.200.224
no auto-summary
!
no ip http server
!
login block-for 300 attempt 2 within 120
!...
tracking img