//Con este programa podrás saber si el número en el que pensás está en el rango establecido o no.
//Rango: 35 a 50 ó 65 a 90.
//Variable
//a
Proceso Ejercicio1
Escribir "decime el numero pensado."
Leer a
si a>=35 y a<=50 o a>=65 y a<=90 Entonces
Escribir "El numero esta dentro del rango establecido."
Sino
Escribir "El numero no esta dentro del rango establecido."FinSi
FinProceso
//Con este programa sabrás fácilmente si el número en el que pensás es par o impar.
//Variable
//a
//Pequeño margen de error, al ingresar números grandes.
Proceso Ejercicio2
Escribir "Escribi el numero en el que estas pensando."
leer a
si a mod 2=0 Entonces
Escribir "El numero es par."
sino Escribir "El numero es impar."
FinSi
FinProceso

//Con ayuda de esteprograma te diré cuál es tu nombre completo.
//Variables
//a, b, e, f
Proceso Ejercicio3
Escribir "Cual es tu primer nombre?"
Leer a
Escribir "Cual es tu segundo nombre?"
Leer b
Escribir "Cual es tu primer apellido?"
Leer e
Escribir "Cual es tu segundo apellido?"
Leer f
Escribir "Tu nombre completo es:", a, b, e, f

FinProceso

//Con este programa sabrás si la letra queescribes es consonante o vocal.
//Variable
//a
Proceso Ejercicio4
Escribir "Dime la letra."
Leer a
Si a="a" o a="e" o a="i" o a="o" o a="u" Entonces
Escribir "La letra es vocal."
Sino Escribir "La letra es consonante."
FinSi
FinProceso

//Este programa es totalmente copiado de un ejemplo que PSeInt proporciona, ya que yo no pude realizar el algoritmo.
//calcula las raices deuna ecuacion de segundo grado

Proceso Ejercicio5

// cargar datos
Escribir "Ingrese el coeficiente A:";
Leer a;
Escribir "Ingrese el coeficiente B:";
Leer b;
Escribir "Ingrese el coeficiente C:";
Leer c;

// determinar si son reales o imaginarias
disc <- b^2-4*a*c;
Si disc<0 Entonces
// si son imaginarias
preal<- (-b)/(2*a);
pimag<- [continua]

Leer Ensayo Completo

Cite este ensayo

APA

(2012, 03). Pseint ejercicios básicos. BuenasTareas.com. Recuperado 03, 2012, de http://www.buenastareas.com/ensayos/Pseint-Ejercicios-B%C3%A1sicos/3668688.html

MLA

"Pseint ejercicios básicos" BuenasTareas.com. 03 2012. 2012. 03 2012 <http://www.buenastareas.com/ensayos/Pseint-Ejercicios-B%C3%A1sicos/3668688.html>.

MLA 7

"Pseint ejercicios básicos." BuenasTareas.com. BuenasTareas.com, 03 2012. Web. 03 2012. <http://www.buenastareas.com/ensayos/Pseint-Ejercicios-B%C3%A1sicos/3668688.html>.

CHICAGO

"Pseint ejercicios básicos." BuenasTareas.com. 03, 2012. consultado el 03, 2012. http://www.buenastareas.com/ensayos/Pseint-Ejercicios-B%C3%A1sicos/3668688.html.