Red innalambrica

Solo disponible en BuenasTareas
  • Páginas : 8 (1840 palabras )
  • Descarga(s) : 0
  • Publicado : 6 de marzo de 2010
Leer documento completo
Vista previa del texto
Interfase inalámbrica RouterOS

AP:
/interface wireless set wlan1 ssid=AP1 frequency=2442 band=2.4ghz-b/g mode=ap-bridge disabled=no

ESTACION:
/interface wireless set wlan1 ssid=AP1 band=2.4ghz-b/g mode=station disabled=no

Interfase Inalámbrica RouterOS
name="wlan1" mtu=1500 mac-address=00:0B:6B:31:05:7C arp=enabled disable-running-check=no interface-type=Atheros AR5212radio-name="000B6B31057C" mode=station ssid="MikroTik" frequency=4920 band=5ghz scan-list=default-ism rate-set=default supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps, 54Mbps basic-rates-b=1Mbps basic-rates-a/g=6Mbps max-station-count=2007 ack-timeout=dynamic tx-power=default noise-floor-threshold=default periodic-calibration=defaultburst-time=disabled fast-frames=no dfs-mode=none antenna-mode=ant-a wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no update-stats-interval=disabled default-authentication=yes default-forwarding=yes hide-ssid=no 802.1x-mode=none

Interfase Inalámbrica RouterOS
Modos de configuracion:
station – tarjeta trabaja como cliente
station-wds – cliente que sera “bridgeado”*
ap-bridge – Modo Punto deAcceso
bridge – Modo punto de acceso con soporte de un cliente
alignment-only – modo para posicionar antenas
nstreme-dual-slave – tarjeta usada para tipo nstreme en modo dual
wds-slave – trrabaja Punto de acceso , pero se adapta a la frecuencia de su “par” de WDS AP debe soportar WDS

Configuración de banda:
5ghz – 802.11a 54Mbps
5ghz-turbo – 802.11a 108Mbps
2.4ghz-b – 802.11b 11Mbps2.4ghz-b/g – 802.11b 11Mbps, 802.11g 54Mbps
2.4ghz-only-g – 802.11g 54Mbps
2.4ghz-g-turbo – 802.11g 108Mbps

 frequency – frecuencia en la cual el punto de acceso trabajara
 ssid – Nombre de la red inalámbrica
 hide-ssid – el AP no propagara el nombre de la red al espacio
 tx-power – potencia de transmisión en decibeles , la cual puede ser modificada
 Velocidades:
supported-rates –velocidades en las cuales la tarjeta inalámbrica puede trabajar
basic-rates – todos los nodos de la red inalámbrica deben soportar esta velocidad
 rate-set:
default – default y velocidades básicas serán usadas
configured – usara velocidades soportadas y básicas que estén especificadas en la configuración
 default-forwarding – propiedad para habilitar o deshabilitar la comunicación a nivel dered entre los clientes del AP
 default-authentication – propiedad para permitir la conexión solo a aquellos clientes que estén en las listas de acceso, este parámetro solo es aplicable al modo AP

scan-list – cliente busca por un AP solo en las frecuencias incluidas, el valor por default “defaulr-ism” incluye:
2.4ghz – 2412, 2417, 2422, 2427, 2432, 2437, 2442, 2447, 2452, 2457, 2462, 2467,2472
5ghz – 5180, 5200, 5220, 5240, 5260, 5280, 5300, 5320, 5745, 5765, 5785, 5805
5ghz-turbo – 5210, 5250, 5290, 5760, 5800
Frecuencias adicionales pueden ser anadidas, ejemplo:
scan-list=default-ism,5400-5500,5600

interface-type=Atheros AR5212
chip-info="mac:0x5/0x6, phy:0x41, a5:0x17, a2:0x23, eeprom:0x3004“
tx-power-control=yes ack-timeout-control=yes alignment-mode=yesvirtual-aps=yes noise-floor-control=yes scan-support=yes burst-support=yes nstreme-support=yes default-periodic-calibration=enabled
supported-bands=2ghz-b,5ghz,5ghz-turbo,2ghz-g,2ghz-g-turbo
2ghz-b-channels=2412,2417,2422,2427,2432,2437,2442,2447,2452,2457,2462,2467,2472
5ghz-channels=5180,5200,5220,5240,5260,5280,5300,5320,5745,5765,5785,5805
5ghz-turbo-channels=5210,5250,5290,5760,58002ghz-g-channels=2412,2417,2422,2427,2432,2437,2442,2447,2452,2457,2462,2467,2472
2ghz-g-turbo-channels=2412,2417,2422,2427,2432,2437,2442,2447,2452,2457,2462,2467,2472

Station
status: connected-to-ess
band: 2.4ghz-g
frequency: 2457
tx-rate: 54Mbps
rx-rate: 54Mbps
ssid: MikroTik
bssid: 00:0B:6B:31:63:5D
radio-name: 000B6B31635D
signal-strength: -50
tx-signal-strength: -54
tx-ccq: 97
rx-ccq:...
tracking img