Anime

Solo disponible en BuenasTareas
  • Páginas : 6 (1452 palabras )
  • Descarga(s) : 4
  • Publicado : 19 de octubre de 2009
Leer documento completo
Vista previa del texto
La tarea especial para el 1° F consiste en leer y resumir el siguiente material sobre FORMULAS, OPERADORES y FUNCIONES en EXCEL.

Las fórmulas son ecuaciones que efectúan cálculos con los valores de la hoja de cálculo. Una fórmula comienza por un signo igual (=). Por ejemplo, la siguiente fórmula multiplica 2 por 3 y, a continuación, suma 5 al resultado.
=5+2*3
Una fórmula también puedecontener lo siguiente: funciones (función: fórmula ya escrita que toma un valor o valores, realiza una operación y devuelve un valor o valores. Utilice funciones para simplificar y acortar fórmulas en una hoja de cálculo, especialmente aquellas que llevan a cabo cálculos prolongados o complejos.), referencias, operadores (operador: signo o símbolo que especifica el tipo de cálculo que se debe llevara cabo en una expresión. Hay operadores matemáticos, comparativos, lógicos y referenciales.) y constantes (constante: valor que no ha sido calculado y que, por tanto, no varía. Por ejemplo, el número 210 y el texto "Ingresos trimestrales" son constantes. Las expresiones, o los valores resultantes de ellas, no son constantes.).

Partes de una fórmula
Funciones: la función PI() devuelve elvalor de pi: 3,142...
Referencias (o nombres): A2 devuelve el valor de la celda A2.
Constantes: números o valores de texto escritos directamente en una fórmula, por ejemplo, 2.
Operadores: el operador ^ (acento circunflejo) eleva un número a una potencia, y el operador * (asterisco) multiplica.

Funciones en las fórmulas
Las funciones son fórmulas predefinidas que ejecutan cálculosutilizando valores específicos, denominados argumentos, en un orden determinado o estructura. Las funciones pueden utilizarse para ejecutar operaciones simples o complejas. Por ejemplo, la función REDONDEAR redondea un número en la celda A10.

Nombres en las fórmulas
Puede utilizar los rótulos de las columnas y filas de una hoja de cálculo para hacer referencia a las celdas de esas columnas o filas.También puede crear nombres (nombre: palabra o cadena de caracteres que representa una celda, rango de celdas, fórmula o valor constante. Utilice nombres fáciles de entender, como Productos, para referirse a rangos difíciles de entender, como Ventas!C20:C30.) descriptivos para representar las celdas, los rangos de celdas, las fórmulas o los valores constantes (constante: valor que no ha sidocalculado y que, por tanto, no varía. Por ejemplo, el número 210 y el texto "Ingresos trimestrales" son constantes. Las expresiones, o los valores resultantes de ellas, no son constantes.). Es posible utilizar rótulos en las fórmulas que hagan referencia a datos de la misma hoja de cálculo; si desea representar un rango en otra hoja, utilice un nombre.

Utilizar nombres definidos para representarceldas, constantes o fórmulas
Un nombre definido en una fórmula puede facilitar la comprensión del objetivo de la fórmula. Por ejemplo, la fórmula =SUMA(VentasPrimerTrimestre) puede ser más sencilla de identificar que =SUMA(C20:C30). Los nombres están disponibles en cualquier hoja de cálculo. Por ejemplo, si el nombre VentasProyectadas hace referencia al rango A20:A30 en la primera hoja delcálculo de un libro, puede utilizarse el nombre VentasProyectadas en cualquier hoja del mismo libro para hacer referencia al rango A20:A30 en la primera hoja de cálculo.
Los nombres también pueden utilizarse para representar fórmulas o valores que no cambien (constantes). Por ejemplo, puede utilizarse el nombre IVA para representar el importe del impuesto (como un porcentaje) aplicado a lastransacciones de ventas.
También puede vincularlo a un nombre definido en otro libro, o definir un nombre que haga referencia a celdas de otro libro. Por ejemplo, la fórmula =SUMA(Ventas.xls!VentasProyectadas) hace referencia al rango con el nombre VentasProyectadas del libro denominado Ventas.
Nota De forma predeterminada, en los nombres se utilizan referencias absolutas de celda (referencia de...
tracking img