Ccna

Solo disponible en BuenasTareas
  • Páginas : 7 (1702 palabras )
  • Descarga(s) : 0
  • Publicado : 10 de mayo de 2011
Leer documento completo
Vista previa del texto
==========SW1==========

enable
configure terminal
hostname SW1

enable secret cisco

line vty 0 15
password cisco
login
loggin sync
exec-timeout 0 0
exit

line console 0
password cisco
login
exit

vtp domain chile.cl
vtp version 2
vtp password viva
vtp mode server

vlan 10
name diez
exit

vlan 20
name veinte
exit

vlan 30
name treinta
exit

vlan 100
namecien
exit

interface fastethernet 0/1
switchport mode trunk
switchport trunk native vlan 100
exit

interface fastethernet 0/24
switchport mode trunk
switchport trunk native vlan 100
exit

interface range fastethernet 0/2 - 7
switchport mode access
switchport access vlan 10
exit

interface range fastethernet 0/2 - 23
shutdown
exit

interface fastethernet 0/7
no shutdownswitchport port-security
switchport port-security maximum 1
switchport port-security violation shutdown
switchport port-security mac-addres sticky
exit

interface vlan 100
ip address 10.0.53.10 255.255.255.248
no shutdown
exit

ip default-gateway 10.0.53.9

end

wr

==========SW2==========

enable
configure terminal
hostname SW2

enable secret cisco

line vty 0 15
password ciscologin
loggin sync
exec-timeout 0 0
exit

line console 0
password cisco
login
exit

vtp domain chile.cl
vtp version 2
vtp password viva
vtp mode client

interface fastethernet 0/1
switchport mode trunk
switchport trunk native vlan 100
exit

interface fastethernet 0/24
switchport mode trunk
switchport trunk native vlan 100
exit

interface range fastethernet 0/8 - 16switchport mode access
switchport access vlan 20
exit

interface range fastethernet 0/2 - 23
shutdown
exit

interface fastethernet 0/15
no shutdown
switchport port-security
switchport port-security maximum 1
switchport port-security violation shutdown
switchport port-security mac-addres sticky
exit

interface vlan 100
ip address 10.0.53.11 255.255.255.248
no shutdown
exit

ipdefault-gateway 10.0.53.9

end

wr

==========SW3==========

enable
configure terminal
hostname SW3

enable secret cisco

line vty 0 15
password cisco
login
loggin sync
exec-timeout 0 0
exit

line console 0
password cisco
login
exit

vtp domain chile.cl
vtp version 2
vtp password viva
vtp mode client

interface fastethernet 0/1
switchport mode trunk
switchport trunknative vlan 100
exit

interface fastethernet 0/24
switchport mode trunk
switchport trunk native vlan 100
exit

interface range fastethernet 0/17 - 23
switchport mode access
switchport access vlan 30
exit

interface range fastethernet 0/1 - 23
shutdown
exit

interface fastethernet 0/22
no shutdown
switchport port-security
switchport port-security maximum 1
switchport port-securityviolation shutdown
switchport port-security mac-addres sticky
exit

interface vlan 100
ip address 10.0.53.12 255.255.255.248
no shutdown
exit

ip default-gateway 10.0.53.9

end

wr
==========R1==========

enable
configure terminal
hostname R1

enable secret cisco

username alumno password alumno

ip domain-name chile.cl

crypto key generate rsa
2048

ip ssh version 2ip ssh authentication-retries 4
ip ssh time-out 30

line vty 0 4
password cisco
login
loggin sync
exec-timeout 0 0
exit

line console 0
password cisco
login
exit

interface fastethernet 0/0.100
encapsulation dot1q 100 native
ip address 10.0.53.9 255.255.255.248
exit

interface fastethernet 0/0.10
encapsulation dot1q 10
ip address 10.0.0.1 255.255.240.0
exit

interfacefastethernet 0/0.20
encapsulation dot1q 20
ip address 10.0.16.1 255.255.240.0
exit

interface fastethernet 0/0.30
encapsulation dot1q 30
ip address 10.0.32.1 255.255.240.0
exit

interface fastethernet 0/0
no shutdown
exit

interface serial 0/0/1
ip address 5.0.0.2 255.255.255.252
clock rate 128000
no shutdown
exit

ip route 10.0.53.0 255.255.255.248 serial 0/0/1

router ospf 1...
tracking img