Comandos ios cisco

Solo disponible en BuenasTareas
  • Páginas : 2 (474 palabras )
  • Descarga(s) : 0
  • Publicado : 17 de octubre de 2010
Leer documento completo
Vista previa del texto
Configuración básica

enable
configure terminal
no ip domain-lookup
line console 0
password cisco
login
logging synchronous
exec-timeout 0 0
exit
line vty 0 4
password cisco
loginlogging syn
exec-timeout 0 0
exit
enable secret class
service password-encryption
banner motd $ entorno laboratorio $
hostname R6
cdp run

Rip v2

router rip
version 2
passive-interfaceFastEthernet0/0
passive-interface FastEthernet1/0
network 192.168.1.0
network 209.165.200.0
no auto-summary

EIGRP

router eigrp 1
passive-interface FastEthernet0/0
network209.165.202.128 0.0.0.3
network 209.165.202.136 0.0.0.3
network 172.18.129.0 0.0.0.15
no auto-summary

OSPF

router ospf 1
network 192.168.6.24 0.0.0.7 area 0
network 192.168.0.32 0.0.0.7 area 0
network192.168.0.40 0.0.0.7 area 0

NAT (estático, en router fronterizo)

interface FastEthernet0/0
ip nat inside
interface FastEthernet0/1
ip nat outside
exit
ip nat inside sourse static ip local ipglobal

Nat (dinámica, router fronterizo)

interface FastEthernet0/0
ip nat inside
interface FastEthernet0/1
ip nat outside
exit

ip nat pool prueba 10.0.0.2 10.0.0.10 255.0.0.0access-list 20 permit ip local + wildcard

ip nat inside sourse list 20 pool prueba

PAT (nat sobrecargado)

interface FastEthernet0/0
ip nat inside
interface FastEthernet0/1
ip nat outside
exitip nat pool prueba 10.0.0.2 10.0.0.10 255.0.0.0

access-list 20 permit ip local + wildcard

ip nat inside sourse list 20 interface fastethernet(salida) overload.

SSH (acceso remoto)Router(config)#hostname [NOMBRE_ROUTER]
TP(config)#ip domain-name [NOMBRE_DOMINIO]
TP(config)#crypto key generate rsa

TP(config)#ip ssh time-out [TIEMPO_MUERTO_EN_SEGUNDOS]
TP(config)#username[NOMBRE_USUARIO] password [CONTRASEÑA]
TP(config)#line vty [NRO_LINEA_INICIO] [NRO_LINEA_FIN]
TP(config-line)#transport input ssh
TP(config-line)#login local

DHCP

Router(config)#service dhcp...
tracking img