Comandos para configuraciones cisco

Solo disponible en BuenasTareas
  • Páginas : 20 (4946 palabras )
  • Descarga(s) : 0
  • Publicado : 15 de diciembre de 2011
Leer documento completo
Vista previa del texto
Configuración básica de Router

Cargar IOS Router Cisco en modo Rommon
rommon 1 >IP_ADDRESS=192.168.111.1
rommon 2 >TFTP_FILE=c2600-js-mz.122-29.bin
rommon 3 >DEFAULT_GATEWAY=192.168.111.254
rommon 4 >IP_SUBNET_MASK=255.255.255.0
rommon 5 >TFTP_SERVER=192.168.111.254
rommon 6 >tftpdnld

IP_ADDRESS: 192.168.111.1 --> Esta es la IP de tu Router (sin IOS)IP_SUBNET_MASK: 255.255.255.0 --> Mascara de Subred
DEFAULT_GATEWAY: 192.168.111.254 --> Puerta de Enlace o Bien Router Server TFTP_SERVER: 192.168.111.254 --> Server router (al que dejaste como server) TFTP_FILE: c2600-js-mz.122-29.bin --> Nombre de la IOS (no te equivoques en escribirla)
Nota: debes escribir los comandos asi.. IP_ADDRESS=10.0.0.1 (con signo = )

Borrar configuración previarouter> enable
router#erase startup config
router#reload
NOMBRAR AL ROUTER
router> enable
router# configure terminal
router(config)# hostname RouterA (nombra al router como)
RouterA(config)#

CONFIGURAR CONTRASEÑAS "ENABLE SECRET" Y "ENABLE PASSWORD"
RouterA> enable
RouterA# configure terminal
RouterA(config)# enable secret contraseña * (configura contraseña EnableSecret)
RouterA(config)# enable password contraseña (configura contraseña Enable Password)
RouterA(config)#

* Es recomendable configurar Enable Secret ya que genera una clave global cifrada en el router.

CONFIGURAR CONTRASEÑA DE CONSOLA
RouterA> enable
RouterA# config terminal
RouterA(config)# line con 0 (ingresa a la Consola)
RouterA(config-line)# password contraseña (configuracontraseña)
RouterA(config-line)# login (habilita la contraseña)
RouterA(config-line)# exit
RouterA(config)#

CONFIGURAR CONTRASEÑA VTY (TELNET)
RouterA> enable
RouterA# config terminal
RouterA(config)# line vty 0 4 (crea las 5 líneas VTY, pero podría ser una sola. Ej: line vty 0)
RouterA(config-line)# password contraseña (contraseña para las 5 líneas en este caso)
RouterA(config-line)# login(habilita la contraseña)
RouterA(config-line)# exit
RouterA(config)#

CONFIGURAR INTERFACES ETHERNET ó FAST ETHERNET
RouterA> enable
RouterA# config terminal
RouterA(config)# interface fastethernet 0/0 * (ingresa al Submodo de Configuración de Interfaz)
RouterA(config-if)# ip address 192.168.0.1 255.255.255.0 (configura la IP en la interfaz)
RouterA(config-if)# no shutdown (levanta lainterfaz)
RouterA(config-if)# description lan (asigna un nombre a la interfaz)
RouterA(config-if)# exit
RouterA(config)#copy running-config startup-config

* Tener en cuenta que la interfaz puede ser Ethernet o Fast Ethernet y que el número de interfaz puede ser 0, 1, 0/0, 0/1, etc. Esto varía según el router.

CONFIGURAR INTERFACES SERIAL COMO DTE
RouterA> enable
RouterA# configterminal
RouterA(config)# interface serial 0/0 * (ingresa al Submodo de Configuración de Interfaz)
RouterA(config-if)# ip address 10.0.0.1 255.0.0.0 (configura la IP en la interfaz)
RouterA(config-if)# no shutdown (levanta la interfaz)
RouterA(config-if)# description red (asigna un nombre a la interfaz)
RouterA(config-if)# exit
RouterA(config)#

* Tener en cuenta que el número de interfaz puedeser 0, 1, 0/0, 0/1, etc. Esto varía según el router.

CONFIGURAR INTERFACES SERIAL COMO DCE
RouterB> enable
RouterB# config terminal
RouterB(config)# interface serial 0/1 * (ingresa al Submodo de Configuración de Interfaz)
RouterB(config-if)# ip address 10.0.0.2 255.0.0.0 (configura la IP en la interfaz)
RouterB(config-if)# clock rate 56000 (configura la sincronización entre losenlaces)
RouterB(config-if)# no shutdown (levanta la interfaz)
RouterB(config-if)# description red (asigna un nombre a la interfaz)
RouterB(config-if)# exit
RouterB(config)# copy running-config startup-config

Comandos de configuración de subinterfaces:
Router(config)#interface Serial [número]
Router(config-if)#no ip address
Router(config-if)#encapsulation frame-relay
Router(config-if)#exit...
tracking img