Configuracon rip e implemantacion vty

Solo disponible en BuenasTareas
  • Páginas : 3 (510 palabras )
  • Descarga(s) : 0
  • Publicado : 8 de octubre de 2010
Leer documento completo
Vista previa del texto
Practica de laboratorio.

En base a la en el archivo de “Reto de laboratorio 1.4.1.1 de la curricula de cisco” se realizo la práctica de laboratorio, se procedió a conector los 2switch y 2router en los cuales se realizo la siguiente configuración.

Configuración de S2 y R2.

R2.

1.-Se realiza la configuración básica del router.

Router #configure terminalRouter(config)#hostname R2
R2(config)# enable secret class
R2(config)# no ip domain lookup
R2(config)#line console 0
R2(config-line)#password cisco
R2(config-line)#login
R2(config-line)#line vty 0 4R2(config-line)#password cisco
R2(config-line)#login

2.-Configuracion de interfaces y Subinterfaces.

R2(config)#interface Serial 0/0/0
R2(config-if)#ip address 10.1.1.2 255.255.255.252
R2(config)# noshutdown

R2(config)#interface fastEthernet 0/0/1
R2(config-if)#ip address 10.2.2.1. 255.255.255.252
R2(config)# no shutdown

R2(config-if)#interface fastEthernet 0/1
R2(config)# no shutdownR2(config-if)#interface fastEthernet 0/1.12
R2(config-subif)#encapsulation dot1Q 12
R2(config-subif)#ip address 10.12.12.2 255.255.255.0
R2(config-if)#interface fastEthernet 0/1.20R2(config-subif)#encapsulation dot1Q 20
R2(config-subif)#ip address 192.168.20.1 255.255.255.0

3.- Configuración de RIP.

R2(config)#router rip
R2(config-router)#version 1
R2(config-router)#network 192.168.20.0R2(config-router)#network 10.0.0.0
R2(config-router)#network 109.1.0.0

S2

1.-Se realiza la configuración básica del switch.

Switch #configure terminal
Switch (config)#hostname S2S2(config)# enable secret class
S2(config)#line console 0
S2(config-line)#password cisco
S2(config-line)#login
S2(config-line)#line vty 0 15
S2(config-line)#password cisco
S2(config-line)#loginS2(config-line)#exit

2.- Implementación de vtp.

S2(config)#vtp domain rt71d
Domain name already set to rt71d.
S2(config)#vtp mode client
Setting device to VTP CLIENT mode.

3.-Configuración de...
tracking img