Ejemplo factura

Solo disponible en BuenasTareas
  • Páginas : 4 (767 palabras )
  • Descarga(s) : 0
  • Publicado : 20 de octubre de 2010
Leer documento completo
Vista previa del texto
Ejemplo de factura

    En este ejemplo vamos a crear dos hojas y utilizarlas conjuntamente.
 
Artículos: esta hoja contendrá un listado de artículos
Factura: modelo de factura con fórmulasque buscarán artículos en la anterior hoja
    La primera hoja tiene la siguiente lista de artículos:
 

    La segunda hoja tendrá el siguiente aspecto:
 
| Evidentemente, cada uno diseñarásu formato de factura como mejor le convenga. En este caso, el diseño deja mucho que desear, pero lo importante son las fórmulas que vamos a utilizar. Observa la hoja: las fórmulas las introduciremosen las celdas azules. Escribiremos un código de artículo de la hoja anterior y nos aparecerá su descripción automáticamente en la celda de la derecha. También nos aparecerá el precio unitario. Luegointroduciremos la cantidad deseada y Excel nos calculará el total de cada fila, y el total de toda la columna. En la celda E12 puede aparecernos un descuento de la factura sólo si en la celda B13escribimos la palabra CONTADO. En ese caso, la fórmula de la celda E12 efectuará un 5% de descuento del total de la celda E11.  Veamos: |

Celda | Fórmula | Comentario |
B6 |=BUSCARV(A6;Hoja1!A2:B6;2) | Buscamos el código en la Hoja 1 y nos sale su descripción. Esta función se estudió en la lección 1 del curso. |
D6 | =BUSCARV(A6;Hoja1!A2:D6;4) | Igual para que aparezca el precio unitario |E6 | =C6*D6 | Calculamos el precio del artículo según la cantidad |
E11 | =SUMA(E6:E10) | Sumamos la columna de los datos inmediatemente superiores |
B13 | (Escribir o no) | Aquí podemos escribirla palabra CONTADO o no (opocional) |
E12 | =SI(B13="CONTADO";E11*5%;0) | En caso de que en la celda B13 exista la palabra CONTADO, se calcula el 5% de lo que hay en E11. En caso de que en B13 noesté la palabra CONTADO, en la celda actual aparecerá un cero. |
E13 | =(E11-E12)*16% | Se calcula el 16% de IVA de la diferencia del precio menos el descuento |
E15 | =E11-E12+E13 | Cálculo del...
tracking img