Ejemplos de formulas

Solo disponible en BuenasTareas
  • Páginas : 4 (907 palabras )
  • Descarga(s) : 0
  • Publicado : 23 de enero de 2011
Leer documento completo
Vista previa del texto
Formulas de Excel

SUMA
Mostrar todo
Ocultar todo
Suma todos los números de un rango.
Sintaxis
SUMA(número1;número2; ...)
Número1;número2;...   son de 1 a 255 argumentos cuyo valor total osuma desea obtener.
Observaciones
* Se tienen en cuenta los números, valores lógicos y representaciones textuales de números que se escriban directamente en la lista de argumentos. Vea los dosprimeros ejemplos.
* Si un argumento es una matriz o una referencia, sólo se considerarán los números de esa matriz o referencia. Se pasarán por alto las celdas vacías, los valores lógicos o el textocontenidos en la matriz o en la referencia. Vea el tercer ejemplo a continuación.
* Los argumentos que sean valores de error o texto que no se pueda traducir a números provocan errores.Ejemplo
El ejemplo será más fácil de entender si lo copia a una hoja de cálculo en blanco.
Cómo copiar un ejemplo
1. Cree un libro o una hoja de cálculo en blanco.
2. Seleccione el ejemplo en eltema de Ayuda.
 Nota    No seleccione los encabezados de fila ni de columna.

Seleccionar un ejemplo de la Ayuda
3. Presione CTRL+C.
4. En la hoja de cálculo, seleccione la celda A1 ypresione CTRL+V.
5. Para cambiar entre ver los resultados y ver las fórmulas que devuelven los resultados, presione CTRL+` (acento grave), o en la ficha Fórmulas, en el grupo Auditoría de fórmulas,haga clic en el botón Mostrar fórmulas.
  |
1 |
2 |
3 |
4 |
5 |
6 |
| A |
Datos |
-5 |
15 |
30 |
'5 |
VERDADERO |
Fórmula | Descripción (resultado) |
=SUMA(3;2) |Suma 3 y 2 (5) |
=SUMA("5";15;VERDADERO) | Suma 5, 15 y 1, ya que los valores de texto se traducen como números y el valor lógico VERDADERO se traduce como 1 (21). |
=SUMA(A2:A4) | Suma los tresprimeros números de la columna anterior (40). |
=SUMA(A2:A4;15) | Suma los tres primeros números de la columna anterior y 15 (55). |
=SUMA(A5;A6;2) | Suma los valores de las dos últimas filas...
tracking img