Harry poter

Solo disponible en BuenasTareas
  • Páginas : 6 (1267 palabras )
  • Descarga(s) : 0
  • Publicado : 11 de marzo de 2011
Leer documento completo
Vista previa del texto
También nos aparecerá la Barra de Herramientas que nos ayudará a trabajar en la hoja de cálculo, en ella se incluyen los botones correspondientes a las operaciones más utilizadas. Por defecto Excel nos muestra la barra Estándar que se muestra a continuación:

Una vez abierto el Libro comenzaremos a trabajar tanto con textos como con cantidades.
TRABAJAR EN LAS CELDAS
El lugar de trabajo enuna hoja de cálculo es la celdas. En ella introduciremos la información con la que trabajaremos. Con los datos que tengamos podremos realizar diversas funciones como Sumas, Restas, Multiplicaciones,...etc aunque también podremos introducir texto.
Con estos datos podremos realizar funciones como Suma que se podrá realizar desde la barra de herramientas habiendo marcado previamente las celdaspinchando el botón derecho y arrastrándolo hasta la última celda que queremos sumar, nos situamos en la celda donde irá el resulta y pulsamos Enter.

Esto también lo podemos realizar mediante la función de suma
=SUMA(rango de celdas que quiero sumar), el cual en nuestro ejemplo seria:
=SUMA(B2:B4), esta orden la situaremos en la celda que queramos poner el resultado.
Al igual que realizamos lafunción de suma podemos realizar otras operaciones aritméticas
INTRODUCCIÓN DE DATOS
Los datos a introducir pueden ser de distinto tipo: texto, números, formulas, fechas y horas.
Para introducir un texto tendremos que colocarnos sobre una celda con el ratón , pulsar el botón izquierdo y escribir algo en ella. A la vez que escribimos, el texto no aparecerá sobre la Barra de Fórmulas.

Como en lafigura anterior, si queremos que el ancho de una celda varíe, tenemos que colocarnos en la parte superior izquierda de la primera celda de la columna que deseemos hasta que se nos muestre un símbolo como en forma de cruz, como se muestra a continuación:

Deberemos pulsar el botón derecho del ratón y arrastrarlo hasta el ancho que deseemos. Una vez lo tengamos, soltamos el botón derecho y obtenemosel tamaño de la celda a nuestro gusto.

Como se puede apreciar en la figura anterior, cuando modificamos el ancho de una celda el resto de ellas no se modifica.
Cuando queramos introducir formulas en una celda esta deberá ir precedida del signo " = ", esto sirve para distinguir una fórmula de un texto. Si no ponemos este signo entonces nos aparecerá escrito en la celda los datos que le hayamosintroducido y no nos aparecerá el resultado deseado.
FUNCIONES
Una función es una formula que ya viene definida por Excel, facilitando que ciertos cálculos largos y complejos se puedan realizar de una forma rápida y sencilla.
Entre ella podemos encontrar las siguientes categorías:
financieras, matemáticas y trigonométricas, estadísticas, base de datos, lógica, etc.
La sintaxis de lasfunciones tiene la siguiente presentación:
=Nombre de la función (argumento)
Para acceder a las diferentes funciones podemos acceder desde la barra de herramientas o desde Insertar función, como se muestra en la imagen:

El argumento es el contenido de las celdas que utilizara la función para realizar la operación.
Como ejemplo realizaremos el coste de un producto por su precio.
Dentro de la tablaintroduciremos los datos con los que queramos realizar las operaciones.

Cuando aceptemos esta opción nos saldrá el siguiente cuadro:

Donde nos aparece numero1 deberemos introducir el rango de las celdas que queremos que sean multiplicadas. Al pulsar aceptar nos saldrá el resultado en la celda que previamente hayamos escogido para poner el resultado.

HOJAS I
Para ponerle nombre a lasdistintas hojas de un libro, deberemos realizar los siguientes pasos:
* Nos colocamos sobre la pestaña que deseamos modificar y pulsamos dos veces el botón derecho del ratón.
* Nos aparece un cuadro en negrita, y al escribir desaparecerá el nombre que aparece por defecto.
* Y le ponemos el nombre que deseemos a la hoja.
También podemos realizar Vinculaciones entre hojas de un mismo...
tracking img