Ing. sistemas computacionales

Solo disponible en BuenasTareas
  • Páginas : 5 (1144 palabras )
  • Descarga(s) : 11
  • Publicado : 27 de julio de 2010
Leer documento completo
Vista previa del texto
Práctica de laboratorio 7.4.3: Resolución de problemas de DHCP y NAT
Diagrama de topología
Tabla de direccionamiento
Dispositivo Interfaz Dirección IP Máscara de subred
R1
S0/0/0 172.16.0.1 255.255.255.252
Fa0/0 172.16.10.1 255.255.255.0
Fa0/1 172.16.11.1 255.255.255.0
R2
S0/0/0 172.16.0.2 255.255.255.252
S0/0/1 209.165.201.1 255.255.255.252
Fa0/0 172.16.20.1 255.255.255.0
ISP S0/0/1209.165.201.2 255.255.255.252
Objetivos de aprendizaje
Al completar esta práctica de laboratorio, el usuario podrá:
 Preparar la red
 Cargar los routers con guiones
 Detectar y corregir errores de red
 Documentar la red corregida
CCNA Exploration
Acceso a la WAN: Servicios de direccionamiento IP Práctica de laboratorio 7.4.3: Resolución de problemas de DHCP y NAT
Todo el contenidoestá bajo Copyright © 1992–2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es información pública de Cisco. Página 2 de 5
Escenario
Un ingeniero de redes inexperto configuró los routers R1 y R2 de la compañía. Diversos errores en la
configuración produjeron problemas de conectividad. El jefe le solicitó al usuario que resuelva y corrija
los errores de configuración y quedocumente su trabajo. Según los conocimientos de DHCP, NAT y los
métodos de prueba estándar, busque y corrija los errores. Asegúrese de que todos los clientes tengan
conectividad total. El ISP se configuró correctamente.
Asegúrese de que la red admita lo siguiente:
1. El router R2 debería funcionar como el servidor de DHCP para las redes 172.16.10.0/24 y
172.16.11.0/24 conectadas a R1.
2.Todos los equipos PC conectados a R1 deberían recibir una dirección IP en la red apropiada a
través de DHCP.
3. El tráfico desde las LAN de R1 que ingrese a la interfaz Serial 0/0/0 de R2 y que salga de la
interfaz Serial 0/0/1 de R2 debería recibir una traducción NAT con un conjunto de direcciones
que proporcione el ISP.
4. Las redes externas deberían poder alcanzar al servidor internomediante la dirección IP
209.165.201.30 y las redes internas deberían poder alcanzar a dicho servidor mediante la
dirección IP 172.16.20.254.
Tarea 1: Preparar la red
Paso 1: Conectar una red que sea similar a la del diagrama de topología.
Paso 2: Borrar todas las configuraciones de los routers.
Paso 3: Importar las configuraciones que aparecen a continuación.
R1
hostname R1
!
enable secretclass
!
no ip domain lookup
!
interface FastEthernet0/0
ip address 172.16.10.1 255.255.255.0
ip helper-address 172.16.0.2
no shutdown
!
interface FastEthernet0/1
ip address 172.16.11.1 255.255.255.0
no shutdown
!
interface Serial0/0/0
ip address 172.16.0.1 255.255.255.252
clock rate 125000
no shutdown
!
router rip
version 2
network 172.16.0.0
no auto-summary
CCNA ExplorationAcceso a la WAN: Servicios de direccionamiento IP Práctica de laboratorio 7.4.3: Resolución de problemas de DHCP y NAT
Todo el contenido está bajo Copyright © 1992–2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es información pública de Cisco. Página 3 de 5
!
banner motd $AUTHORIZED ACCESS ONLY$
!
line con 0
password cisco
logging synchronous
login
line vty 0 4password cisco
logging synchronous
login
!
end
R2
hostname R2
!
enable secret class
!
ip dhcp excluded-address 172.16.10.1 172.16.10.3
ip dhcp excluded-address 172.16.11.1 172.16.11.3
!
ip dhcp pool R1_LAN10
network 172.16.10.0 255.255.255.0
dns-server 172.16.20.254
!
ip dhcp pool R1_LAN11
network 172.16.11.0 255.255.255.0
dns-server 172.16.20.254
!
no ip domain lookup
!interface FastEthernet0/0
ip address 172.16.20.1 255.255.255.0
ip nat inside
no shutdown
!
interface Serial0/0/0
ip address 172.16.0.2 255.255.255.252
no shutdown
!
interface Serial0/0/1
ip address 209.165.201.1 255.255.255.252
ip nat outside
clock rate 125000
no shutdown
!
router rip
version 2
network 172.16.0.0
default-information originate
no auto-summary
!
ip route...
tracking img