Juego en excel

Solo disponible en BuenasTareas
  • Páginas : 2 (375 palabras )
  • Descarga(s) : 0
  • Publicado : 27 de febrero de 2012
Leer documento completo
Vista previa del texto
En este juego tienes que adivinar el nombre de tus artistas favoritos es muy fácil de hacer solo tienes que leer muy bien las instrucciones.


Creación del juego


En primer lugar abres elprograma de excel.




En una hoja de cálculo de excel haces la portada que debe llevar el nombre de la escuela, la asignatura, el titulo del juego, nombre de los integrantes y un macro. Que llevea la hoja de instrucciones.




¿Como se hace un MACRO?

En versión 2003: Ve a herramientas y luego a la opción macro y grabalo
a dónde quieras que se envíe.

En versión 2007: ve aprogramador y en la opción que diga macro y grabalo a donde quieras que se envíe.

En otra hoja de cálculo en excel haz las instrucciones donde explicas como se juega tu juego.
Y haz un macro con una autoforma que te dirija hacia el juego.



Ya estando en el juego en una celda se le pone el nombre y en la otra puntuación
pones las imagenes de los artistas que tu quieras y abajo de la imagendeja espacio para las dos celdas. En este juego utilizaras la función SI para saber si tu respuesta esta
BIEN (: ó MAL ):



Formula:=SI(B17="eminem";"CORRECTO!";SI(ESNOD(COINCIDIR("Resp*";B17;0));"MAL";"CASI"))

B17: es donde se coloca la respuesta y B18 es donde se hace la fórmula.
Y así sucesibamente con las dos celdas abajo de tu imagen.


Al principio de tu juego coloca tus datosy pones un macro para guardar tus datos y aciertos.



Para hacer macro de salvar : al comenzar a grabar el macro copias en donde se coloca el nombre
y puntuación y detienes el macro y loasignas a la auto forma de SALVAR.





En una hoja aparte colocas una tabla con columnas que digan nombre, repuesta correcta, respuesta del alumno y puntuación, le asignas un macro a cada una delas celdas respuesta del alumno y lo detienes en auto forma de SALVAR.


Consulta esta siguiente pagina de Internet que nos ayudo mucho en hacer este tipo de juego.
esperemos que te sirva este...
tracking img