La costeña

Solo disponible en BuenasTareas
  • Páginas : 6 (1302 palabras )
  • Descarga(s) : 0
  • Publicado : 27 de abril de 2011
Leer documento completo
Vista previa del texto
Objetivos

Utilizar y operar con funciones y datos del tipo fecha

Utilizar funciones de conversión de datos.

Utilizar y calcular datos del tipo porcentual.

Utilizar la función CONTAR.SI para contar el número de elementos que cumplen una condición.

Utilizar la función FRECUENCIA para calcular la frecuencia de aparición de datos dentro de un rango y saber introducir fórmulas queproporcionan resultados matriciales.
Enunciado

La empresa de ventas de móviles Moviphone dispone de un nuevo comercio en la ciudad de Elche. Los empleados que trabajan en la empresa realizan el trabajo según la sección en la que estén contratados: A: Administración, V: Ventas y T: Técnicos.

Los datos de los empleados de la nueva oficina son los siguientes

El responsable de la oficina deseaconocer la distribución de la plantilla (nº de empleados) por

1. sección
2. grupo de edad.

Atendiendo a los siguientes grupos de edad: Hasta 25 años, de 26 a 35, de 36 a 45, de 46 a 60 y más de 60 años.

Para calcular la edad de una persona se realizará a partir de la fecha de nacimiento tomando por defecto la fecha que tenga el ordenador configurada como la de hoy. Si el resultadoes, por ejemplo, que una persona tiene 30 años y 6 meses, se asume que la persona tiene 30 años.

En ambos casos, se desea conocer además el porcentaje respecto al número total de empleados.
Solución

El aspecto inicial de la hoja de cálculo es el siguiente



1.- Distribución por sección

Para contar el número de empleados, podemos hacer uso de la función CONTAR.SI, con lo cual en I5tendremos

=CONTAR.SI(C4:C17;G5)

esto es, contamos el nºtotal de celdas del rango C4:C17 que pertenecen a la sección Administración, o lo que es lo mismo cuyo valor coincide con el contenido en G5, en este caso 'A'.

Para calcular el nºempleados del resto de secciones se utiliza la misma función pero tomando la sección correspondiente. Si copiamos la fórmula de I5 en I6 y I7, tendremospreviamente que fijar las filas de las celdas del rango del que contamos los valores. Con lo cual, la fórmula final en I5 es

=CONTAR.SI(C$4:C$17;G5)

Ahora ya podemos copiar la fórmula en I6,I7.

Para calcular el total de empleados en I9, sumamos los valores I5:I7.

=SUMA(I5:I7)

y copiamos la fórmula en J9.

Finalmente, calculamos los valores del porcentaje. Cuando se calculan porcentajeshay que tener en cuenta cuál es el formato que tiene la celda. Si es del tipo número o general, el porcentaje se calcula multiplicando el nºelementos/nºtotal por 100.

Si la celda es del tipo porcentaje, o aparece el símbolo '%' escrito en la fórmula no hay que multiplicar por 100.

Así en el primer caso tendremos en J5

=I5/I$9*100

y copiamos en J6 y j7. El resultado es el mostrado enla figura

En el segundo caso, elegimos primero el formato del tipo porcentaje. Para ello, seleccionamos las celdas y pulsamos el botón Estilo porcentual de la barra de herramientas Formato y el número de decimales lo establecemos pulsando , o bien, elegimos en el menú Formato la opción Porcentaje especificando el número de decimales, por ejemplo 2 decimales. La fórmula en J5 es

=I5/I$9

yaspecto final de la distribución por secciones es



2.- Distribución por grupos de edad

Calculamos primero la edad de cada empleado. Introducimos en I1 la fecha que el ordenador tiene configurada como la de hoy.

=HOY()

Para calcular la edad de una persona calculamos la diferencia en días entre la fecha de hoy y la fecha de nacimiento y dividimos entre el nº de días de un año estándar(365). Así introducimos en E4 la fórmula

=(I$1-D4)/365

y copiamos en E5:E17.

¿Qué ocurre con los resultados de la fórmula?

Puede ocurrir que al operar sobre datos del tipo fecha, el resultado de la operación lo proporcione en formato fecha. Para modificarlo en el menú Formato elegimos la opción General o Número.

Por otro lado, hay que tener en cuenta que aunque en una celda...
tracking img