Manual de excel

Solo disponible en BuenasTareas
  • Páginas : 5 (1211 palabras )
  • Descarga(s) : 7
  • Publicado : 14 de junio de 2010
Leer documento completo
Vista previa del texto
PL-10: Fórmulas, uso de Funciones y Elaboración de un Registro de Notas
Fórmulas Básicas: Las Fórmulas Básicas el Excel usa los siguientes operadores: suma (+), resta (-), división (/), multiplicación (*) y potencia (^). Para entender el funcionamiento del mismo debemos ingresar dos números cualquiera uno en la celda B1 y otro en B2; para el ejemplo ingresamos 20 y 5 respectivamente. Paraingresar una fórmula en la celda, debemos empezar la misma con el sigo igual “=” seguida de la celda que contenga el primer número como es B1 (recuerda que es el nombre de la celda y no el contenido de la misma), ahora hay que agregarle el signo “+” y finalmente la segunda celda “B2”, presionamos ENTER y nos aparece la respuesta. Realiza los mismos pasos para hacer resta, multiplicación, división,obtener la potencia de 2 a la celda B2 y el 10% de la celda B1. 1 2 3 4 5 6 7 8 A Para Suma Para Resta Para Multiplicación Para División Potencia Porcentaje =B1+B2 =B1-B2 =B1*B2 =B1/B2 =B2^2 =B1*0.1 B 20 5 C Respuesta 20 5 25 15 100 4 25 2

Hasta el momento hemos trabajado con dos celdas, peor que sucede cuando quiero trabajar con más de dos celdas, para este ejemplo realizaremos una suma de 5celdas. Ingresa los valores desde la celda B1 hasta la celda B5 (20, 5, 8, 13, 4), ahora en la celda B6 ingresamos la fórmula, toda fórmula se inicia con el símbolo = a la que seguimos el nombre de la primera celda que contiene el dato B1 + B2 + B3 + B4 + b5 y al presionar ENTER nos aparece el resultado 50. 1 2 3 4 5 6 A B 20 5 8 13 4 =B1+B2+B3+B4+B5 C Respuesta

Suma

50

Hasta el momento hemostrabajado con dos celdas, peor que sucede cuando quiero trabajar con más de dos celdas, para este ejemplo realizaremos una suma de 5 celdas. Ingresa los valores desde la celda B1 hasta la celda B5 (20, 5, 8, 13, 4), ahora en la celda B6 ingresamos la fórmula, toda fórmula se inicia con el símbolo = a la que seguimos el nombre de la primera celda que contiene el dato B1 + B2 + B3 + B4 + b5 y alpresionar ENTER nos aparece el resultado 50. 1 2 3 4 5 6 A B 20 5 8 13 4 =B1+B2+B3+B4+B5 C Respuesta

Suma

50

Este mismo ejercicio lo realizaremos usando la Herramienta Autosuma. Para ello borramos la fórmula de la celda B6, realiza los siguientes pasos: (1) Debemos tener los datos en fila sea horizontal u horizontal, (2) Ubicarse donde debe aparecer la respuesta o suma, para nuestro caso nosubicamos en B6, (3) Le damos clic en la Barra de Herramienta Estándar en donde ubiquemos el icono de Autosuma , (4) Automáticamente nos muestra la fórmula =SUMA(B1:B5).

1 2 3 4 5 6

A

Suma

B 20 5 8 13 4 =SUMA(B1:B5)

C

Respuesta

50

Diferenciemos las dos fórmulas: =B1+B2+B3+B4+B5 e una fórmula manual de celda por celda. =SUMA(B1:B5) es una Función auto generada en donde SUMAes la acción a realizar en la primera utilizamos + aquí el nombre de la operación. (B1:B5) es un rango de celdas que reemplaza hacer B1+B2+B·+B4+B5, imaginémonos que requerimos sumar datos de 50 celdas no colocamos B1+B2+B3+…+B5, simplificamos el mismo con el rango (B1:B50). Creando un Registro Simple con las Fórmulas Básicas Usadas: • Realiza el siguiente formato:



Ingresa las fórmulas porcelda: o Puntajes: Celda F4: = C4 + D4 + E4 ó SUMA(C4:E4) ……. o Promedio: Celda G4: = F4/3 …….

Funciones en Excel Antes de iniciar el uso de Funciones en Excel, debemos realizar el siguiente formato para trabajar con sus datos: A B C 1 12 2 11 3 10 4 11 5 Suma 6 Valor Máximo 7 Valor Mínimo 8 Promedio 9 Contar Celdas Ocupadas

Ahora procedemos a realizar los pasos del uso de Funciones paracada celda: • Celda B5: Nos ubicamos en B5 y realizamos la suma de los cuatro número ingresados desde funciones: (1) Le damos clic en el icono que se encuentra al lado izquierda de la barra de edición, (2) Nos aparece la ventana de Insertar función y seleccionamos la categoría Matemática y Trigonométricas, (3) En el recuadro debajo de categoría nos aparece una lista de funciones ubicamos SUMA y...
tracking img