Nuevo

Solo disponible en BuenasTareas
  • Páginas : 6 (1307 palabras )
  • Descarga(s) : 0
  • Publicado : 13 de diciembre de 2009
Leer documento completo
Vista previa del texto
En una hoja de calculo existen distintos tipos de datos que podemos introducir algunos de ellos son “funciones y formulas”
Una función es una fórmula especial escrita con anticipación y que acepta un valor o valores, realiza unos cálculos con esos valores y devuelve un resultado.
FÓRMULAS, es decir, una secuencia formada por: valores constantes, referencias a otras celdas, nombres,funciones, u operadores. Es una técnica básica para el análisis de datos. Se pueden realizar diversas operaciones con los datos de las hojas de cálculo como +, -, x, /, Sen, Cos, etc... En una fórmula se pueden mezclar constantes, nombres, referencias a otras celdas, operadores y funciones. La fórmula se escribe en la barra de fórmulas y debe empezar siempre por el signo =.
A continuación se describenalgunas funciones y formulas de Excel y unos ejemplos de cada una.
Funciones lógicas:
{text:bookmark-start} {text:bookmark-end} -Función FALSO()
Devuelve el valor lógico Falso.
Ejemplo: =FALSO() devuelve FALSO
{text:bookmark-start} {text:bookmark-end} -Función VERDADERO
Devuelve el valor lógico Verdadero.
Ejemplo: =VERDADERO() devuelve VERDADERO
{text:bookmark-start}{text:bookmark-end} -Función SI(prueba_logica;valor_si_verdadero;valor_si_falso)
Realiza una comprobación y devuelve un valor si la comprobación es verdadera y otro valor si resulta falsa.
Ejemplo: =SI(5=5;"Es verdad";"NO es verdad") devuelve Es verdad
Ejemplo: =SI(A1>=0;A1;0) la celda que contenga esta fórmula contendrá el valor de la celda A1 si este es positivo y un cero si este es negativo.Esta función es muy útil para obtener valores dependiendo de alguna condición.
{text:bookmark-start} {text:bookmark-end} Función NO(valor_lógico)
Invierte el valor lógico proporcionado, es decir si le pasamos FALSO devuelve VERDADERO y viceversa.
Ejemplo: =NO(FALSO) devuelve VERDADERO
{text:bookmark-start} {text:bookmark-end} -Función Y(valor_logico1;valor_logico2;...)
Comprueba sitodos los valores son verdaderos, en este caso devuelve VERDADERO sino devuelve FALSO. Esta función es de gran utilidad para evaluar si se cumplen varias condiciones a la vez.
Ejemplo: =Y(A1>0;B3=5;C40;B3=5;C4 12345.
{draw:frame} Función NUMERO.ROMANO(número,forma)
Devuelve el número pasado en formato decimal a número Romano, el parámetro forma indica el estilo de simplificación de laconversión.
El parámetro forma puede tener los siguientes valores.
0 u omitido - Clásico
1 - Más conciso
2 - Más conciso
3 - Más conciso
4 - Simplificado
VERDADERO - Clásico
FALSO - Simplificado
Ejemplo: =NUMERO.ROMANO(2049;0) devuelve MMXLIX pero si escribimos =NUMERO.ROMANO(2049;4) devuelve MMIL
{draw:frame} Función PI()
Devuelve el valor de la constante pi con 15digitos de precisión.
Ejemplo: =PI() devuelve 3,141592654
{draw:frame} Función POTENCIA(número;potencia)
Realiza el cálculo de elevar un número a la potencia indicada.
Ejemplo: =POTENCIA(2;5) devuelve 32
{draw:frame} Función PRODUCTO(número1;número2;...)
Devuelve el resultado de realizar el producto de todos los números pasados como argumentos.
Ejemplo: =PRODUCTO(20;4)devuelve 80
{draw:frame} Función RAIZ(número)
Devuelve la raiz cuadrada del número indicado.
Ejemplo: =RAIZ(25) devuelve 5
{draw:frame} Función RESIDUO(número;núm_divisor)
Devuelve el resto de la división.
Ejemplo: =RESIDUO(26;5) devuelve 1
{draw:frame} Funciones estadísticas:
{draw:frame} Función MEDIA.ARMO(número1;número2;...)
Devuelve la media armónica de un conjunto denúmeros positivos.
Ejemplo: =MEDIA.ARMO(5;5;2) devuelve 3.33333
{text:bookmark-start} {text:bookmark-end} {draw:frame} Función MAX(número1;número2;...)
Devuelve el valor máximo de la lista de valores.
Ejemplo: =MAX(5;5;2;15;12;18) devuelve 18
{text:bookmark-start} {text:bookmark-end} {draw:frame} Función MIN(número1;número2;...)
Devuelve el valor mínimo de la lista de valores....
tracking img