Ccna3 coniguracion basica

Solo disponible en BuenasTareas
  • Páginas : 11 (2506 palabras )
  • Descarga(s) : 9
  • Publicado : 30 de junio de 2010
Leer documento completo
Vista previa del texto
Comandos Para Configurar Un Switch Cisco

::CONFIGURACION DE NOMBRE, CONTRASEÑAS Y GUARDAR CONFIGURACION

Switch>enable
Switch#config term
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname S1
S1(config)#enable secret (CONTRASEÑA)
S1(config)#no ip domain-lookup
S1(config)#line console 0
S1(config-line)#password (contraseña)S1(config-line)#login
S1(config-line)#line vty 0 15
S1(config-line)#password (contraseña)
S1(config-line)#login
S1(config-line)#end
S1#copy running-config startup-config
Destination filename [startup-config]? [enter]
Building configuration...

::CREACION DE VLAN Y NOMBRES

SERVIDOR(config)#vlan (numero de la vlan)
SERVIDOR(config-vlan)#name (nombre de la vlan)
SERVIDOR(config-vlan)#end::ASIGNACION DE VLANS EN LOS PUERTOS

SERVIDOR(config)#interface range f0/(rango del puerto ejem. "2-5" ) ::LOS PUERTOS ASIGNADOS::
SERVIDOR(config-if-range)#switchport access vlan (numero de la vlan) ::NOMBRE DE LAS VLANS::

::ASIGNACION DE IP A CADA VLAN

SERVIDOR(config)#interface vlan (numero de la vlan)

%LINK-5-CHANGED: Interface Vlan10, changed state to up%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to upSERVIDOR

(config-if)#ip address (ip ejem. 172.17.10.10 y mascara de red ejem. 255.255.255.0)
SERVIDOR(config-if)#no shutdown

::ASIGNACION DE GATEWAY DE LA VLAN

SERVIDOR(config)#ip default-gateway (ip del gateway ejem. 172.17.10.1)
Enter configuration commands, one per line. End with CNTL/Z.

::CREACION DE LA VLAN 99ASIGNACION DE PUERTOS

SERVIDOR(config)#vlan 99
SERVIDOR(config-vlan)#name (nombre de la vlan)

SERVIDOR(config)#interface vlan 99
%LINK-5-CHANGED: Interface Vlan99, changed state to upSERVIDOR(config-if)#

SERVIDOR(config-if)#ip address (ip y mascara de red de la vlan)
SERVIDOR(config-if)#
SERVIDOR(config)#interface range f0//rango de los puertos)SERVIDOR(config-if-range)#switchport access vlan 99

Switch#show vlan brief ::Verifique que la información de la VLAN
Switch# show version ::Muestre la información IOS de Cisco.
Switch# show interface fastethernet 0/18 ::Examine las interfaces Fast Ethernet.
Switch# show vlan ::Examine la información de la VLAN.
Switch# show flash ::Examine la memoria flash
S1#show interface vlan 99 ::Verifique la configuraciónde administración de las LAN.

Switch

Switch# dir flash:
Switch#show flash
Switch#show vlan

Switch#vlan database
Switch(vlan)#vlan vlan_number
Switch(vlan)#exit
Switch(config)#interface fastethernet 0/9
Switch(config-if)#switchport access vlan vlan_number
Switch#vlan database
Switch(vlan)#no vlan 300
Switch(config)#interface fastethernet 0/9
Switch(config-if)#switchportaccess vlan vlan_number

Sw1#delete flash:vlan.dat
Sw1#erase startup-config
Sw1#reload

Interface web
Sw1(config)#ip http port 80

Ver la tabla MAC:
Switch#show mac-address-table (? Mas opciones)
Switch#clear mac-address-table

Asignar una mac estatica

•Switch(config)#mac-address-table static interface FastEthernet vlan
•Switch(config)#no mac-address-table static interfaceFastEthernet vlan
Seguridad de Puerto

Sw1(config)#interface fastETehernet 0/2
Sw1(config-if)#switchport port-security ?(sale las opciones)

Limitar la cantidad de host por puerto
1900:
Sw1(config)#interface fastETehernet 0/2
Sw1(config-if)#port secure mas-mac-count 1

2950:
Sw1(config)#interface fastETehernet 0/2
Sw1(config-if)#switchport port-security maximum 1

Configuracion delPuerto que se desconecte cuando se produce una violacion de seguridad

Sw(config-if)#switchport port-security violation shutdown

2900xl:
Sw(config-if)#port security action shutdown

Poner Ip a la Vlan1

Catalyst 2950
Sw(config)#interface Vlan1
Sw(config-if)#ip address 192.168.1.2 255.255.255.0
Sw(config-if)#no shutdown

Sw(config)# ip default-gateway 192.168.1.1

Catalyst 1900...
tracking img