Configuración router planet con nat y sin nat

Solo disponible en BuenasTareas
  • Páginas : 2 (362 palabras )
  • Descarga(s) : 0
  • Publicado : 14 de diciembre de 2011
Leer documento completo
Vista previa del texto
Configuracion Router sin NAT

FERIA_GANADERA#sh run

hostname FERIA_GANADERA
!
enable secret 5 $1$1fYq$rTX7/iGSKj6tdmhUqofLw/ Password encriptado
!
username edatel privilege 15 password 706110E62087A584B4B4744 Usuario para Enable y Telnet
!
interface FastEthernet0/0
description TO WAN-EDATEL
ip address 192.168.9.94 255.255.255.252
duplex auto
speed auto
!
interfaceFastEthernet0/1
description TO LAN CLIENTES
ip address 200.35.56.81 255.255.255.240
duplex auto
speed auto
!
interface Serial0/0/0 Serial no configurada
no ip address
shutdown
clockrate 2000000
!
interface Serial0/0/1 Serial no configurada
no ip address
shutdown
clock rate 2000000
!
ip route 0.0.0.0 0.0.0.0 192.168.9.93
!
ip http server
no ip http secure-server!
control-plane
!

line con 0
logging synchronous Permite el ingreso por Telnet
login local
line aux 0
line vty 0 Permite el ingreso por Telnet
loggingsynchronous
login local
end

Configuracion Router con DHCP y NAT

FERIA_GANADERA#sh run
hostname FERIA_GANADERA

enable secret 5 $1$1fYq$rTX7/iGSKj6tdmhUqofLw/
!
ip dhcp pool FERIAnetwork 172.16.2.0 255.255.255.0
dns-server 200.35.56.250 200.35.33 3
netbios-name-server
default-router 172.16.2.1
!
username edatel privilege 15 password 7 06110E62087A584B4B4744
!interface FastEthernet0/0
description TO WAN-LAN CLIENTE
ip address 192.168.9.94 255.255.255.252
ip nat outside No olvidar este parametro
duplexauto
speed auto
!
interface FastEthernet0/1
description TO LAN CLIENTES
ip address 172.16.2.1 255.255.255.0
ip nat inside No olvidar esteparametro
duplex auto
speed auto
!
ip route 0.0.0.0 0.0.0.0 192.168.9.93
!
ip http server
no ip http secure-server
ip nat pool FERIA 200.35.56.81 200.35.56.81 netmask 255.255.255.240...
tracking img