Configurar router y switch

Solo disponible en BuenasTareas
  • Páginas : 9 (2078 palabras )
  • Descarga(s) : 0
  • Publicado : 23 de marzo de 2011
Leer documento completo
Vista previa del texto
COMANDOS PARA CONFIGURACION DE SWITCH Y ROUTER
Show interfaces muestra información sobre las interfaces del enrutador

Show interface [interfaz] muestra información de una interfaz específica

Show clock muestra los parámetros de la fecha y hora para el enrutador

Show versión muestra información de la configuración de hardware

Show protocols lista los protocolos de red configuradosactuales

Show processes muestra información sobre la utilización de la CPU

Show cdp neighbor muestra los vecinos de interconexión

Show running-config  muestra la configuración actual que se ejecuta

Show startup-config muestra la configuración de arranque del enrutador

Show logging muestra los logs generados y almacenados en memoria

Show flash muestra la cantidad de memoria flashdisponible y no disponible

Clock set [hora] [fecha] modifica la fecha actual del enrutador

Config terminal establece al enrutador en modo de configuración

Line console 0 establece la conexión por consola en modo de configuración

Line vty 0 4 establece la conexión de sesiones telnet en modo de configuración

Copy running-config startup-config guarda cambios hechos a la configuraciónactual

Setup  inicializa asistente de configuración

? Muestra las posibles opciones de comandos actuales con su explicación

Exit salir de modo de configuración

Enable instrucción para entrar en modo privilegiado

Disable sale del modo privilegiado

Show ip interface brief muestra las interfaces ip y su estado
Logging synchronous establece sincronización entre los mensajesmostrados por consola y las entradas del usuario

Rip
(config)#interface fastethernet0/0
(config-if)#ip address 192.168.50.129 255.255.255.192
(config-if)#ip rip send version 1
(config-if)#ip rip receive version 1
(config)#interface fastethernet0/1
(config-if)#ip address 172.25.150.193 255.255.255.240
(config-if)#ip rip send version 1 2

Show ip protocols
show interface interface
show ipinterface interface
show running-config
Show ip rip database

OSPF
Router(config)#router ospf process-id
Router(config-router)#network address wildcard-mask area area-id

Router(config)#interface lookback 0
Router(config-if)#ip address 192.168.3.33 255.255.255.255

Rtr(config-if)# bandwidth 64
Rtr(config-if)# ip ospf cost 1562

Autenticación sin md5

Router(config-if)#ip ospfauthentication-key password
Router(config-router)#area area-number authentication

Autenticación con md5

Router(config-if)#ip ospf message-digest-key key-id encryption-type md5 key
Router(config-router)#area area-id authentication message-digest

Router(config-if)#ip ospf hello-interval seconds
Router(config-if)#ip ospf dead-interval seconds

Aumentar la prioridad para elegir unrouter DR
debug ip ospf events

sw(config)#interface fasethernet 0/0
sw(config-if)#ip osfp priority 50
sw(config-if)#end

EIGRP

Router(config)#router eigrp as-id
Router(config-router)#network 192.168.3.0
Router(config-router)#end
Router# show ip eigrp topology

Eigrp log-neighbor-changes

router(config-router)#no auto-summary

Switch

Switch# dir flash:
Switch#show flashSwitch#show vlan

Switch#vlan database
Switch(vlan)#vlan vlan_number
Switch(vlan)#exit
Switch(config)#interface fastethernet 0/9
Switch(config-if)#switchport access vlan vlan_number
Switch#vlan database
Switch(vlan)#no vlan 300
Switch(config)#interface fastethernet 0/9
Switch(config-if)#switchport access vlan vlan_number

Sw1#delete flash:vlan.dat
Sw1#erase startup-configSw1#reload

Interface web
Sw1(config)#ip http port 80

Ver la tabla MAC:
Switch#show mac-address-table (? Mas opciones)
Switch#clear mac-address-table

Asignar una mac estatica

•Switch(config)#mac-address-table static interface FastEthernet vlan
•Switch(config)#no mac-address-table static interface FastEthernet vlan
Seguridad de Puerto

Sw1(config)#interface fastETehernet 0/2...
tracking img