Encuestas

Solo disponible en BuenasTareas
  • Páginas : 5 (1015 palabras )
  • Descarga(s) : 0
  • Publicado : 16 de junio de 2011
Leer documento completo
Vista previa del texto
LIS
El ro
las A
Ante
orige
Utilic
1) AC
La e
que
FIRE
FIRE
Para
con s
FIRE
Crea
FIRE
Aplic
de a
(IP:P
FIRE
Crea
TAS DE C
outer FIREW
ACL´s confi
es de empe
en.
ce RIP vers
CL´s Dinám
mpresa JV
se logueen
EWALL. Lo
EWALL por
a esto se co
sus passwo
EWALL(con
a cuenta de
EWALL(con
ca el coman
cceso. La p
PUERTO) d
EWALL(con
a cuenta de
ONTROL D
WALL seráiguradas po
ezar verifiqu
sión 2 como
micas.
VC desea p
n con usern
os equipos q
r 1 minuto.
onfigurará u
ors.
nfig)#usern
e usuario jo
nfig)#usern
ndo access
palabra hos
de origen q
nfig)#usern
e usuario A
DE ACCES
el encarga
or el admin
ue que hay
o protocolo
ermitir trafi
name y pas
que se logr
una ACL di
name joc pa
oc con pass
name joc au
s-enable qu
st activala
ue activa e
name ADMO
ADMON con
SO DINAM
ado de den
nistrador de
y ping hacia
o de enruta
co al HOST
ssword crea
ren loguear
inámica pe
assword 0 c
sword cisco
utocomman
ue habilita l
sentencia
el comando
ON passwo
n password
ICAS, REF
egar o perm
e la red.
a cualquier
miento.
T desde int
ados en un
r abrirán un
ero antes se
cisco
o
nd access-e
la sentencidinámica s
o.
ord 0 12345
d 12345
FLEXIVAS
mitir el tráfi
destino de
ternet solo
na base de
na ranura te
e configura
enable hos
a dinámica
solo para e
5
Y TEMPO
ico basánd
esde cualqu
para los eq
datos loca
emporal en
aran los usu
st
a dentro de
l socket
RALES
ose en
uier
quipos
l en el
n el
uarios
la lista
FIREWALL(config)#ip access-list extended TRAF-ENT
Crea unalista de acceso IP nombrada extendida llamada TRAF-ENT.
FIREWALL(config-ext-nacl)#permit tcp any host 192.168.2.1 eq telnet log-input
Permite telnet desde cualquier IP al FIREWALL con IP 192.168.2.1
FIREWALL(config-ext-nacl)#permit udp host 192.168.2.2 eq 520 host 224.0.0.9 eq
520
Permite los paquetes RIP desde el router ISP hasta el router FIREWALL
FIREWALL(config-ext-nacl)#dynamic ACCESO-HOSTtimeout 1 permit icmp any host
192.168.1.100 log-input
sentencia dinámica Permite conexión icmp con el servidor HOST desde cualquier
dirección. La sentencia se activa por 1 minuto.
FIREWALL(config)#interface serial 1/0
FIREWALL(config-if)#ip access-group TRAF-ENT in
Aplica la lista de acceso al tráfico entrante por la interfaz serial 1/0
FIREWALL(config)#line vty 0 4
FIREWALL(config)#loginlocal
FIREWALL(config)#
Configura la línea virtual para que cuando se haga telnet al router FIREWALL, este
solicite el username y password basándose en las cuentas de usuario configuradas
localmente.
Para verificar funcionalidad luego de configurada la ACL haga ping a la dirección
192.168.1.100
hay ping? _______________________
Porque? _________________________________________________Haga telnet al FIREWALL en la ip 192.168.2.1 y logueese con el usuario joc.
Haga ping a la dirección 192.168.1.100
Hay ping? _______________________
Porque? ___________________________________________________
Ahora Haga ping sostenido a la dirección 192.168.1.100 y analice el comportamiento
del ping por más de 1 minutos.
Luego de 1 minutos:
Hay ping? _______________________
Porque?___________________________________________________
2) ACL´s reflexivas.
La empresa JVC desea permitir tráfico fuera de la red solo cuando el tráfico es
generado dentro de la red. Para esto se creara una ACL reflexiva que permita solo
ping cuando el ping es generado por el HOST, pero si es generado por el router ISP
debe bloquearse.
FIREWALL(config)#ip access-list extended TRAF-SALIDA
Crea una ACLnombrada, cuyo nombre es TRAF-SALIDA
FIREWALL(config-ext-nacl)# permit icmp any any reflect ICMPTRAF
Permite icmp desde cualquier IP a cualquier IP y crea una base de datos llamada
ICMPTRAF con información de todo el tráfico saliente
FIREWALL(config)#ip access-list extended TRAF-ENT
Crea una ACL nombrada, cuyo nombre es TRAF- ENT
FIREWALL(config-ext-nacl)#evaluate ICMPTRAF
Evalúa el...
tracking img