Excel practico

Solo disponible en BuenasTareas
  • Páginas : 6 (1346 palabras )
  • Descarga(s) : 0
  • Publicado : 10 de octubre de 2010
Leer documento completo
Vista previa del texto
PRACTICAS DE EXCEL
El segundo bloque de contenidos de prácticas de ofimática es la hoja de cálculo. En concreto, haremos algunas prácticas con la hoja de cálculo Excel, de Microsoft. Primero conoce un poco el Excel y practica a la vez que aprendes ¿Cómo introducir fórmulas? Con Excel podemos hacer operaciones matemáticas. Vamos a ver algunas formas de hacerlo. En primer lugar, podemos poner enuna celda el valor de la operación escribiéndola directamente. Vamos a sumar 6+4 en la celda A1 y 6+5 en la C3. La forma de hacerlo es la siguiente (escribe sólo lo que está en negrita): • En la celda A1 escribe: =6+4 (y pulsa Enter) • En la celda C3 escribe: =6+5 (y pulsa Enter) Esta operación no será frecuente en tus trabajos; lo más seguro es que tengas que sumar los valores de una serie deceldas, esto es, de un rango. Veamos un ejemplo: vamos a suponer que es tu cumpleaños y que has recibido el dinero que figura en la siguiente tabla. Podrías ir a la celda B4 y escribir =20+17,5+7,35, pero, si se produce una modificación en los datos, tendrías que volver a escribir la fórmula. Te proponemos una solución mejor. Vamos a considerar como si cada celda fuese una caja y lo que vamos adecirle al ordenador es que nos sume el contenido de la caja. De esta forma, si modificamos el valor de una celda, el ordenador nos dará el nuevo resultado. Para hacerlo, debemos proceder de la siguiente forma: = B1 + B2 + B3 (y pulsas Enter) También podemos hacerlo de la siguiente forma: =SUMA(B1:B3) (y pulsas Enter) Si queremos que en esa columna nos aparezca el símbolo del Euro, seleccionamos lasceldas y pulsamos sobre el iconote la Barra de herramientas de formato.

1

Una vez has practicado un poco, empezamos con las prácticas calificatorias

Práctica 1: Operaciones básicas
Vamos a ver algunos ejemplos de cómo utilizar las otras funciones matemáticas: resta, multiplicación y división. Para ello crearemos la siguiente tabla. Lee a la vez que vas haciendo la tabla.

En las filas 2,3 y 4 vamos a efectuar la resta DATO 1 menos DATO 2. Lo haremos de tres formas diferentes, obteniendo los resultados en la columna D. • • En la fila 2: situados en la celda D2, escribimos: =25-20 (y pulsas Enter) y verás el resultado en D2 En la fila 3: situados en la celda D3, escribimos verás el resultado en D3 En la fila 4: situados en la celda D4 escribimos vemos el resultado en D4 =B3-C3 (ypulsas Enter) y



=SUMA(B4-C4) (Enter) y

Es la misma operación efectuada de tres formas distintas: La segunda forma es la más común para la resta. • • • En la fila 6: situados en la celda D6, escribimos resultado en D6 En la fila 7: situados en la celda D7, escribimos resultado en D7 =30*2 (Enter) y vemos el =B7*C7 (Enter) y vemos el

En la fila 8: situados en la celda D8, escribimos=PRODUCTO(B8:C8) y vemos el resultado en D8 De la misma forma podemos hacer con dividir, empleando la tecla / . La hoja de cálculo con sus resultados te quedará del siguiente modo

2

Ahora vamos a mejorar el aspecto de la hoja usando algunas herramientas sencillas. En primer lugar, vamos a separar los tres bloques de operaciones y, para ello, seleccionamos la fila 5 (celdas A5, B5, C5 y D5) yla fila 9 (celdas A9, B9, C9 y D9) y las vamos a rellenar de color gris claro, pulsando sobre el icono (rellenar celda) Selecciona la fila 1 (pulsando sobre el número 1) y centra los texto con el icono centrar y las ponemos en negrita. También vamos a centrar el contenido de la columna A, seleccionándola primero (pulsando sobre la letra A). Si seleccionamos las celdas A2, A3 y A4 y pulsamos sobreel icono, (combinar celdas).Observamos que estas tres celdas se convierten en una sola. Repetimos la operación para las celdas PRODUCTO y de la DIVISIÓN. Seleccionando las celdas correspondientes y con el icono rellenar celda, podemos ponerlas de diferentes colores, según puedes ver en la siguiente ilustración. Vemos que la celda D12 el resultado nos aparece con muchos decimales, podemos dejar...
tracking img