Excel

Solo disponible en BuenasTareas
  • Páginas : 30 (7464 palabras )
  • Descarga(s) : 0
  • Publicado : 24 de mayo de 2011
Leer documento completo
Vista previa del texto
La firma que más contadores capacita en México

Manual de MS Excel V.2007
Nivel Intermedio

Expositores:
LIA. Luis Miranda Gutiérrez
Ing. Román Santos Hernández

Enero, 2010

CONTENIDO
PAG.
1. Formulas y Funciones 3
1.1Introducir Formulas y Funciones 3-4
1.2Insertar Función con el Asistente 5-6
1.3Funciones Fecha Hora 6-8
1.4Funciones deTexto 8-10
1.5Funciones de Búsqueda 10-12
1.6Otras Funciones 12-14
1.7Auditoria de Formulas 14-15

2.Gráficos 16-17
2.1 Introducción 17
2.2 Crear Gráficos 18
2.3 Añadir una serie de Datos 19-21
2.4Modificar las características del grafico 21-22
2.5Modificar el Tamaño del grafico 22-23
2.6Modificar la posición del grafico 23-25

3.Crear Esquemas y Vistas 263.1Introducción 26-27
3.2Creación Automática de Esquemas 27-29
3.3Creación Manual de Esquemas 29-30
3.4Borrar y ocultar un Esquema 30
3.5Ver una hoja en varias ventanas 30-31
3.6Dividir una hoja en paneles 31-33
3.7Inmovilizar Paneles 33

4.Importar Datos en Excel 34
4.1Introducción 34-35
4.2Utilizar el asistente para importar texto 35-36
4.3La Sección Conexiones 36-37
4.4Importar datosde Word a Excel y Viseversa 37-39
4.5Importar de otros programas 39




1. Formulas y Funciones
LAS FORMULAS Y FUNCIONES SE PUEDEN UTILIZAR DE LA SIGUIENTE MANERA EN EXCEL 2003 A DIFERENCIA DE EXCEL 2007, A CONTINUACION SE MUESTRA LA IMAGEN DE ACCESO PARA UTILIZAR ESTA HERRAMIENTA EN EXCEL 2003.
Esta unidad es la unidad una de las más importantes del curso, pues en su comprensión ymanejo está la base de Excel. Qué es una hoja de cálculo sino una base de datos que utilizamos con una serie de fórmulas para evitar tener que recalcular por cada cambio que hacemos. Por eso esta unidad es fundamental para el desarrollo del curso y la buena utilización de Excel.
Vamos a profundizar en el manejo de funciones ya definidas por Excel 2007 para agilizar la creación de hojas de cálculo,estudiando la sintaxis de éstas así como el uso del asistente para funciones, herramienta muy útil cuando no conocemos muy bien las funciones existentes o la sintaxis de éstas.
1.1Introducir Fórmulas y Funciones
Una función es una fórmula predefinida por Excel 2007 (o por el usuario) que opera con uno o más valores y devuelve un resultado que aparecerá directamente en la celda o será utilizadopara calcular la fórmula que la contiene.
La sintaxis de cualquier función es:
nombre_función(argumento1;argumento2;...;argumentoN)
Siguen las siguientes reglas:
- Si la función va al comienzo de una fórmula debe empezar por el signo =.
- Los argumentos o valores de entrada van siempre entre paréntesis. No dejes espacios antes o después de cada paréntesis.
- Los argumentos pueden servalores constantes (número o texto), fórmulas o funciones.
- Los argumentos deben de separarse por un punto y coma ;.
Ejemplo: =SUMA(A1:C8)
Tenemos la función SUMA() que devuelve como resultado la suma de sus argumentos. El operador ":" nos identifica un rango de celdas, así A1:C8 indica todas las celdas incluidas entre la celda A1 y la C8, así la función anterior sería equivalente a:=A1+A2+A3+A4+A5+A6+A7+A8+B1+B2+B3+B4+B5+B6+B7+B8+C1+C2+C3+C4+C5+C6+C7+C8
En este ejemplo se puede apreciar la ventaja de utilizar la función.
Las fórmulas pueden contener más de una función, y pueden aparecer funciones anidadas dentro de la fórmula.
Ejemplo: =SUMA(A1:B4)/SUMA(C1:D4)
Existen muchos tipos de funciones dependiendo del tipo de operación o cálculo que realizan. Así hay funcionesmatemáticas y trigonométricas, estadísticas, financieras, de texto, de fecha y hora, lógicas, de base de datos, de búsqueda y referencia y de información.
Para introducir una fórmula debe escribirse en una celda cualquiera tal cual introducimos cualquier texto, precedida siempre del signo =.
1.2Insertar función con el asistente
Una función como cualquier dato se puede escribir directamente en...
tracking img