Excel

Solo disponible en BuenasTareas
  • Páginas : 5 (1075 palabras )
  • Descarga(s) : 0
  • Publicado : 25 de mayo de 2011
Leer documento completo
Vista previa del texto
EXCEL 2003
Ajustar columnas a celdas: Si hacemos doble clic entre las columnas toda la columna se adaptará a la celda más grande. Borrar formato: EDICION=>Borrar=>Formato Formulas: ALT+INTRO. Dentro de una misma celda después de una frase permite escribir debajo de la línea. CTRL+ARRASTRAR LA HOJA. Duplica la hoja. CTRL+SELECCIONAR OTRAS HOJAS. Lo que escribas se duplicará en las otras hojas.:=>Desde, Hasta. Ej. =SUMA (C8:C11) ‘=> Si lo colocamos al principio de la formula, en la celda no se mostrará el resultado si no que se mostrará la formula. ;=> Se utiliza para separar conceptos, números, palabras…. “”=> Es igual a nada. Para esconder el formato €, formatos que salen como #N/A se puede utilizar los siguientes ejemplos: Ej. =SI(D13=0;””;C13*D13) =SI(D13=””;””;C13*D13)=SI(A17="";"";BUSCARV(A17;Precios;2;FALSO)) Ejemplo hoja factura. &=> Concatenar (Se utiliza para enlazar texto con formula dentro de una celda) =SUMA (suma el rango de celdas que seleccionas con el ratón) En el icono de AUTOSUMA en la barra de tareas se puede agregar todas las formulas. =PROMEDIO (hace la media del rango de celdas que seleccionas con el ratón). Hay que escribir =promedio, abrir paréntesis yseleccionar las celdas deseadas. =MAX (elige el máximo del rango de celdas que seleccionas con el ratón). Hay que escribir =max, abrir paréntesis y seleccionar las celdas deseadas. =MIN (elige el mínimo del rango de celdas que seleccionas con el ratón). Hay que escribir =min, abrir paréntesis y seleccionar las celdas deseadas. =SI (escoge, automatiza entre opciones que se determinan, normalmentetexto, celdas, valores, etc.…). El TEXTO que se escribe dentro de las formulas debe ir entre comillas y estar escrito exactamente igual incluyendo los acentos, no tiene en cuenta las mayúsculas. Ej. =SI(F8Nombre=>Definir. Agregar y aceptar. Cuando vuelvas a seleccionar ese rango de celdas en el cuadro de notas mostrará el nombre. =BUSCARH (busca en horizontal, por filas. Funciona igual que elBUSCARV). =PAGO (Calcula una cuota mensual). Seleccionando la celda donde esta la fórmula de PAGO=>Herramientas=>Buscar objetivo, te permite hacer cálculos a raíz de un valor elegido. =CONTAR (Cuenta el nº de celdas que contienen números) =CONTARA (Cuenta todas las celdas que contienen un carácter) =NUMERO.ROMANO (convierte la celda seleccionada que contiene un número, en número romano). Mayúsculas yMinúsculas: =MAYUSC(CELDA A CAMBIAR). Cambia el texto a mayúsculas. =MINUSC(CELDA A CAMBIAR). Cambia el texto a minúsculas. =NOMPROPIO(CELDA A CAMBIAR). Primera nombre en mayúsculas resto minúsculas. Fechas: Para calcular fechas el formato de la celda de la formula debe ser en millares (icono barra de tareas). Botón del relleno: EDICION=>Rellenar=>series. Para números consecutivos seleccionar las 2primeras celdas y arrastrar o arrastrar la primera celda con el CTRL apretado. En una tabla con varios totales iguales se puede arrastrar la suma con .el fin de que te rellene las formulas.

Ej.

Sección Alimentación Confección Hogar Deportes Total

Enero 137.000 € 325.000 € 195.000 € 170.000 € 827.000 €

Febrero 195.000 € 225.000 € 135.000 € 150.000 € 705.000 €

Marzo 225.000 € 200.000 €100.000 € 175.000 € 700.000 €

Total 557.000 € 750.000 € 430.000 € 495.000 € 2.232.000 €

Listas personalizadas: HERRAMIENTAS=>Opciones=>Listas personalizadas. Se pueden crear o importar Comentarios: En los comentarios insertados colocándose en la celda del comentario botón derecho y existen opciones para cambiar el formato, mostrar y ocular etc.… Regla de Validación: 2

EXCEL 2003DATOS=>Validación. Se introduce textos para advertir sobre los valores que se pueden escribir en la celda, incluso no permitir escribir exceptuando los valores escogidos. Hipervínculos: Se pueden crear hipervínculo como en Word para hacer índices, etc.…Se pude cambiar el formato del titulo de hipervínculo seleccionando la celda y dándole otro formato con la barra de tareas. Creando otro hipervínculo...
tracking img