Funciones excel 2007

Solo disponible en BuenasTareas
  • Páginas : 5 (1137 palabras )
  • Descarga(s) : 0
  • Publicado : 28 de octubre de 2010
Leer documento completo
Vista previa del texto
Funciones en EXCEL 2007

Nombre de celda o grupos de celdas

Forma 1.- Seleccionar la celda o celdas

El nombre no debe contener espacios.
La opción Administrador de nombres también le permite agregar, modificar y eliminar el nombre de celda o de un grupo de celdas

Suma

Sumar.Si

Suma los valores de un rango de celdas que cumplan con un criterio que se afecta al mismo rango deceldas u a otro rango de celdas

Formula SUMAR.SI(rango a evaluar; condición; rango a sumar)

Ejemplo =SUMAR.SI(B15:B23;"=A";E15:E23)
Suma los valores de E15 al E23, siempre que el respectivo valor en el rango B15 al B23 sea igual a A

Contar

Cuenta el número de celdas que contienen números (incluye fechas)

Contara

Cuenta el número de celdas que no están vacías

Contar.BlancoCuenta el número de celdas en blanco

Ejemplo

=contar(a2:a8) 5
=contara(a2:a8) 6
=contar.blanco(a2:a8) 1
=contar(a6:a8) 2
=contara(a6:a8) 3
=contar.blanco(a6:a8) 0

Contar.SI

Cuenta la cantidad de filas que existe en un rango determinado si cumplen unacondición
Formula CONTAR.SI(rango de celdas; condición)

Ejemplo = CONTAR.SI(B15:B23;"=A")
Cuenta el número de filas del rango B15 al B23 que tengan el valor de A

Redondear

Promedio

Promedioa

Promedio.si

Max
Devuelve el mayor valor de una lista de valores

Min
Devuelve el menor valor de una lista de valores

K esimo numero mayor

Obtiene el kesimo número mayor de ungrupo de números
La formula es K.ESIMO.MAYOR(matriz;k)

Matriz es el rango de datos a evaluar
K es la posición del valor mayor a buscar.
S
Ejemplo
=K.ESIMO.MAYOR(E15:E23;3)
Devuelve el tercer mayor valor del rango de E15 a E23

De igual manera para el K esimo menor valor

La formula es K.ESIMO.MENOR(matriz;k)

Fecha

Buscar

Permite buscar un valor en una filao columna y devuelve el valor que se encuentra en la misma posición en un segundo rango de filas o columnas

Buscarv
Permite buscar un valor en la primera columna de una matriz y devuelve el valor que se encuentra en la misma posición (fila) de la columna del cual deseamos obtener el resultado.
Formula: BUSCARV(Valor que se desea buscar en la matriz; Matriz de datos donde buscar datos;Columna que se desea obtener dato; Ordenado)

Ejemplo:
Sea los siguientes datos

Buscar
=BUSCAR(“A”,A25:A27,B25:B27) resultado 500
=BUSCAR(“B”,A25:A27,B25:B27) resultado 500
=BUSCAR(“C”,A25:A27,B25:B27) resultado 450

=BUSCARV(“A”,A25:B27,2,FALSO) resultado 500
=BUSCARV(“B”,A25:B27,2,FALSO) resultado 480
=BUSCARV(“C”,A25:B27,2,FALSO) resultado 450=BUSCARV(“B”,A25:B27,2,verdadero) resultado 500

Buscarh
Permite buscar un valor en la primera fila de una matriz y devuelve el valor que se encuentra en la misma posición (columna) de la fila del cual deseamos obtener el resultado.
Formula: BUSCARH(Valor que se desea buscar en la matriz; Matriz de datos donde buscar datos; Fila que se desea obtener dato; Ordenado)

Funciones de Texto

Extrae

Extrae un número decaracteres que pertenecen a una cadena específica, desde una posición determinada
Formula: EXTRAE(texto,posición_inicial,núm_de_caracteres)

Ejemplo: extrae(“El Quijote”,1,4) resultado El Q
extrae(“El Quijote”,4,3) resultado Qui
extrae(“El Quijote”,9,2) resultado te
extrae(“El Quijote”,9,5) resultado te

ConcatenarPermite unir en una oración, valores dispersos de un texto.

Formula: CONCATENAR(texto1,texto2,...):

Ejemplo: = CONCATENAR(A2, “ tiene ”,B2 , “años” )

Excel reemplaza A2 por “Pedro Pérez” y B2 por “24” (valores de las celdas A2 y B2). “El resultado es Pedro Pérez tiene 24 años”.

También puede usar el & para realizar la concatenación

Ejemplo: = CONCATENAR(A2&“ tiene ”&B2&“años”...
tracking img