Investigacion

Solo disponible en BuenasTareas
  • Páginas : 7 (1526 palabras )
  • Descarga(s) : 0
  • Publicado : 19 de febrero de 2012
Leer documento completo
Vista previa del texto
INVESTIGACION: SUBMODULO ELABORACION DE DOCUMENTOS ELECTRONICOS MEDIANTE SOFTWARE DE APLICACIÓN
* 1.-RANGOS
* 2.-FORMULAS
* 3.-MACROS
* 4.-FUNCIONES
* 5.-GRAFICAS
* 6.-TABLAS DINAMICAS
* 7.-FILTROS

1.-RANGOS:
 Son simplemente un conjunto de una o más celdas. Además de contener datos, en ellos pueden aplicarse numerosas operaciones y servir de base para otrosobjetos de la planilla de cálculo (por ejemplo, gráficos y funciones).
Los rangos suelen ser identificados por las referencias (la dirección que surge de la intersección de la columna -letras- y la fila -números-) de las celdas de sus vértices superior izquierdo e inferior derecho.
* 2.-FORMULAS:
Las fórmulas en Excel son expresiones que se utilizan para realizar cálculos o procesamiento devalores, produciendo un nuevo valor que será asignado a la celda en la cual se introduce dicha fórmula. En una fórmula, por lo general,  intervienen valores que se encuentran en una o más celdas de un libro de trabajo. Las fórmulas están conformadas por operadores de cálculo, operandos y, con frecuencia, por funciones. Para introducir una fórmula en una celda, se debe entrar como primer carácter elsigno igual ( El signo igual  =  le indica a Excel que los caracteres que le siguen  constituyen una fórmula ). Cuando se escribe la fórmula no se deben dejar espacios en blanco dentro de la misma.
Por ejemplo,  la  fórmula   =A5+A4*3  expresa que  se multiplique  el valor que contiene la celda A4 por el valor constante  3 y, a continuación, se le sume el valor que contiene la celda A5 al anteriorresultado ( como se verá mas adelante la multiplicación * tiene mayor prioridad que la suma + ).  Si la celda A5 contiene el valor numérico 15, la celda A4 contiene el valor numérico 4, entonces, esta fórmula al ser calculado por el Excel  producirá  27 como resultado final, el cual será asignado a la celda en la que se ingresó la fórmula.

* 3.-MACROS:
Una macro de Excel es un conjunto deinstrucciones que pueden ser activadas por un botón de acceso directo del teclado barra de herramientas o un icono en una hoja de cálculo . Las macros se utiliza para eliminar la necesidad de repetir los pasos de las tareas más comunes y otra vez. Tareas tales como añadir o eliminar filas ycolumnas , proteger o desproteger hojas de cálculo, la selección de un rango de celdas o la adición de la fechaactual hasta una hoja de cálculo.

En Excel, las macros están escritas en Visual Basic para Aplicaciones (VBA). Para los que no se puede escribir código VBA, Excel le permite grabar una serie de medidas - con el teclado y el ratón 

* 4.-FUNCIONES
Una función es una fórmula predefinida por Excel 2007 (o por el usuario) que opera con uno o más valores y devuelve un resultado que aparecerádirectamente en la celda o será utilizado para calcular la fórmula que la contiene.
La sintaxis de cualquier función es: 
nombre_función(argumento1;argumento2;...;argumentoN) 
Siguen las siguientes reglas: 
- Si la función va al comienzo de una fórmula debe empezar por el signo =. 
- Los argumentos o valores de entrada van siempre entre paréntesis. No dejes espacios antes o después de cadaparéntesis. 
- Los argumentos pueden ser valores constantes (número o texto), fórmulas o funciones. 
- Los argumentos deben de separarse por un punto y coma ;. 
Ejemplo: =SUMA(A1:C8) 
Tenemos la función SUMA() que devuelve como resultado la suma de sus argumentos. El operador ":" nos identifica un rango de celdas, así A1:C8 indica todas las celdas incluidas entre la celda A1 y la C8, así lafunción anterior sería equivalente a: 
=A1+A2+A3+A4+A5+A6+A7+A8+B1+B2+B3+B4+B5+B6+B7+B8+C1+C2+C3+C4+C5+C6+C7+C8
En este ejemplo se puede apreciar la ventaja de utilizar la función. 
Las fórmulas pueden contener más de una función, y pueden aparecer funciones anidadas dentro de la fórmula. 
Ejemplo: =SUMA(A1:B4)/SUMA(C1:D4) 
Existen muchos tipos de funciones dependiendo del tipo de operación o...
tracking img