Pseudocodigo en pseint

Solo disponible en BuenasTareas
  • Páginas : 2 (330 palabras )
  • Descarga(s) : 7
  • Publicado : 7 de julio de 2010
Leer documento completo
Vista previa del texto
Proceso Ejercicio2
Escribir "Hernan Andres Caceres Cornejo";
Escribir "17.524.964-8";
Escribir "";
Escribir "Hector Alejandro Duran Jaramillo";
Escribir "16.970.128-8";
Escribir "";Escribir "";
Salir<-"Si"
Escribir 'Bienvenido Al Programa Ejercicio_2'
Escribir ""
Escribir ""
Mientras Salir='Si' o Salir='SI' o Salir='si' o Salir='sI' HacerEscribir ""
Escribir ""
Escribir "Estas son las opciones. Seleccionando con un NUMERO"
Escribir ""
Escribir "1- Suma numeros pares e impares entre el 1 y el 1000"Escribir "2- Calcular el factorial De un numero"
Escribir "3- Escribir y Contar numeros multiplos de 2 o 3"
Escribir ""
Escribir ""
Leer Opcion;
Segun Opcion Hacer1: a<-0
sumpar<-0
sumimpar<-0
Para x<-2 Hasta 999 Hacer
a<-x+0
si a mod 2=0 Entonces
sumpar<-sumpar+a
Sinosumimpar<-sumimpar+a
FinSi
FinPara
Escribir "la suma de los numeros PARES es: " , sumpar
Escribir "la suma de los numeros IMPARES es: " , sumimpar2: Escribir ""
Escribir "ingrese un numero"
leer n
f<-1
para x<-1 hasta n Hacer
f<-f*x
FinPara
Escribir "el factorial del numero ingresado es " , f3: Escribir ""
Escribir "Ingrese Numero del cual decea saber sus MULTIPLOS"
dos <- 0
tres <- 0
leer N
Escribir "Que multiplos decea saber ? (2 o 3)"Leer C ;
Si C = 2 Entonces
Mientras N >0 Hacer
Si N mod 2 = 0 Entonces
dos <- dos + 1
Escribir "Multiplo de 2 : ", N
FinSi
N <- N - 1
FinMientrasEscribir ""
Escribir "La cantidad de multiplos de 2 son: ",dos
FinSi
Si C = 3 Entonces
Mientras N >0 Hacer
Si N mod 3 = 0 Entonces
tres <- tres + 1...
tracking img