Redes

Solo disponible en BuenasTareas
  • Páginas : 5 (1140 palabras )
  • Descarga(s) : 0
  • Publicado : 9 de mayo de 2011
Leer documento completo
Vista previa del texto
Switch(config)#interface range : selecciona un rango de interfaces consecutivo para configurar.
Switch(config-if)#switchport nonegotiate: desactiva la negociación en el puerto.
Switch(config-if)#switchport port-security mac-address [MAC | sticky]: asocia una MAC al puerto o permite que las aprenda de forma dinamica.
Switch(config-if)#switchport port-security maximun : numero maximo dedirecciones MAC permitidas en el puerto.
Switch(config-if)#switchport port-security violation [shutdown | restrict | protect]: define que hacer en caso de una violación de seguridad.

Switch(config)#errdisable detect cause [causa | all]: habilita errdisable para las causas indicadas, all para todas las posibles causas.
Switch(config)#errdisable recovery cause : indica de cuales causas se deberecuperar de forma automatica un puerto en el estado errdisable.
Switch(config)# errdisable recovery interval : indica el intervalo de tiempo que dura un puerto en el estado errdisable.

Switch(config)#mac-address-table static interface : agrega un dirección MAC a la CAM.
Switch#clear mac-address-table dynamic
Switch#show mac-address table interface
Switch#show mac-address table vlan
Switch#showmac-address table [multicast | dynamic | static]
Switch#show errdisable [detect | recovery]

2. VLAN`s
Switch(config)#vlan : crea una vlan con el id
Switch(config-vlan)#name : asigna un nombre a la vlan creada.
Switch(config-vlan)#description : descripción de la vlan.

Swicth#vlan database: ingresar al modo de base de datos de vlan`s.
Switch(vlan)#vlan name : crea la vlan y le asigna unnombre

Switch(config-if)#switchport mode access: definir el puerto en modo de acceso.
Switch(config-if)#switchport access vlan : asignar el puerto a una vlan.
Switch(config-if)#switchport access vlan dynamic: asignar el puerto de forma dinamica
mediante un servidor VMPS.
Switch(config)#vmps server : definir un servidor VMPS.

Switch#show vlan: muestra información de las vlan.Switch#show running-config interface : muestra la configuración de una interfaz.
Switch#show interfaces switchport: muestra detalles sobre la configuración del
puerto.
Switch#show mac-address table [interface | vlan ]: muestra tabla de mac
para la interfaz o la vlan.

3. VLAN Trunking
Switch(config-if)#switchport mode trunk: define el puerto como trunk.
Switch(config-if)#switchport mode dynamic[auto | desirable]: para negociación DTP
Switch(config-if)#switchport trunk allowed vlan [add | except | all] : vlan`s
permitidas en el trunk.
Switch(config-if)#switchport trunk native : define la vlan nativa.
Switch(config-if)#switchport nonegotiate: deshabilita el envió de paquetes DTP.
Switch(config-if)#switchport trunk encapsulation [isl | dot1q | negotiate]: define el protocolo
parael enlace trunk.

Switch#show interfaces [switchport | trunk]: muestra detalles sobre la configuración
del puerto.
Switch#show dtp interfaces : ver la configuración de dtp

4. VTP
Switch(config)#vtp mode [server | client | transparent]: asigna el modo al Switch en el dominio.
Switch(config)#vtp domain : asigna el nombre del dominio al que pertenece el Switch.
Switch(config)#vtppassword : asigna un contraseña al Switch.
Switch(config)#vtp version : define la versión del VTP.
Switch(config)#vtp pruning: activa el pruning de las tramas, bloquea tramas si no tiene la VLAN.
Switch(config-if)#switchport trunk pruning vlan [add | except | all]

Switch#show vtp status: información general del VTP.
Switch#show vtp counters: actualizaciones enviadas y recibidas.
Swicth#show vtppassword: muestra la contraseña configurada.

5. STP
Switch(config)#spanning-tree vlan priority : asigna la prioridad del Switch en la(s) VLAN`s. Para selección del root bridge.
Switch(config)#spanning-tree vlan root [primary | secondary]

Switch(config-if)#spanning-tree cost : modificar el costo del puerto para la selección de rutas al root bridge.
Switch(config-if)#spanning-tree vlan...
tracking img