Somos uno

Solo disponible en BuenasTareas
  • Páginas : 2 (394 palabras )
  • Descarga(s) : 0
  • Publicado : 15 de marzo de 2012
Leer documento completo
Vista previa del texto
1. Iiniciio
2. Declaraciion de variiablez:
N= 0, zuma = 0
3. Aziignaciion Contador:
N = N + 5
4. Aziignaciion Acumulador:
zuma = zuma + N
5. zii N= 100 Entoncez
6. Ezcriibiir zuma
7. De lo contrariio Repetiir dezde el
Pazo 3
8. Fiin_zii
8. Fiin

Inicio
Declaración de Variables: CatA = 0, CatB = 0

Leer el valor decada cateto

Almacenarlo en la variable CatA y CatB
Calcular el valor de Hip con la formula indicada
Escribir el valor de la Hipotenusa
Fin

Inicio
Declaración de variables: nueva_nota =(carácter)

Leer registros hasta fin de archivo

Si (if) Nota>= 19 OR (o) Nota<=20 

Entonces Nueva_nota = “A”

Si no (De lo contrario) (if else)

Si (if) Nota>= 16 OR (o)Nota<=18 

Entonces nueva_nota = “B”

Si no (De lo contrario) (if else)

Si (if) Nota>= 13 OR (o) Nota<=15 

Entonces nueva_nota = “C”

Si no (De lo contrario) (if else)

Si( if) Nota>=10 OR(o) Nota<=12 

Entonces nueva_nota = “D”

Si no (De lo contrario) (if else)

Si (if) Nota>= 1 OR(o) Nota<=9 

Entonces nueva_nota = “E”

Si no (De lo contrario) (if else)Fin_Si

Inicio

Variables:
num1 = Numérico Entero
num2 =Numérico Entero

Leer num1, num2

Escribir “n1 + n2 = “, num1+num2

Escribir “n1 - n2 = “, num1-num2

Escribir “n2 - n1 = “,num2-num1

Escribir “n1 * n2 = “, num1*num2

Escribir “n1 / n2 = “, num1/num2

Escribir “n2 / n1 = “, num2/num1

Escribir “n1 mod n2 = “, num1 mod num2

Escribir “n2 mod n1 = “, num2 mod num1FIN

Inicio
Constantes
Cm_Pulg = Numérico Real = 2.54
Variables
cm = Numérico Real
pulgadas = Numérico Real
Escribir “Valor en centímetros: “
Leer cm
pulgadas = cm / Cm_Pulg
Escribir“Pulgadas: “, pulgadas
FIN

Inicio
Leer : N
X = 1
S = 0
Mientras x <= N hacer
S = s + 1
X = x + 1
Fin_mientras
Escribir: s
Fin

Inicio
Variables : par(p), impares(im),...
tracking img