Switch

Solo disponible en BuenasTareas
  • Páginas : 4 (914 palabras )
  • Descarga(s) : 0
  • Publicado : 14 de septiembre de 2010
Leer documento completo
Vista previa del texto
witch>enable
Switch#
Switch#configure terminal
Switch(config)#hostname ALSwitch (NOMBRE DEL SWITCH)
ALSwitch(config)#line con 0
ALSwitch(config-line)#password cisco (CLAVE DE CONSOLA)ALSwitch(config-line)#login
ALSwitch(config-line)#line vty 0 15
ALSwitch(config-line)#password cisco (CLAVE DE TELNET)
ALSwitch(config-line)#login
ALSwitch(config-line)#exit
ALSwitch(config)#enablepassword cisco (CLAVE DE ENABLE)
ALSwitch(config)#enable secret class (CLAVE DE ENABLE)
ALSwitch(config)#interface VLAN 1
ALSwitch(config-if)#ip address 192.168.1.2 255.255.255.0 (IP DEL SWITCH)ALSwitch(config-if)#no shutdown
ALSwitch(config-if)#exit
ALSwitch(config)#ip default-gateway 192.168.1.1 (IP DEL ROUTER)
ALSwitch(config)#exit
ALSwitch#copy running-config startup-config
Destinationfilename [startup-config]?[Intro]
Building configuration...
[OK]
ALSwitch#

Topología

[pic]

La asignación de VLANs quedará:

▪ VLAN4: 192.168.4.0/24.
▪ Switch0: puertos 1 al 9.
▪Switch1: puertos 1 al 9.
▪ VLAN5: 192.168.5.0/24.
▪ Switch0: puertos 9, 10, 12.
▪ Switch1: puertos 10 al 14.
▪ TRUNK
▪ Switch0: fastEthernet 0/11, gigabitEthernet 1/1.
▪Switch1: gigabitEthernet 1/1.
▪ Router0: fastEthernet 0/0.

Configuración de las VLAN

Creación de las VLAN

sw0(config)# interface vlan 4
sw0(config-if)# description Vlan4
sw0(config-if)# noshutdown

sw0(config)# interface vlan 5
sw0(config-if)# description Vlan5
sw0(config-if)# no shutdown
sw1(config)# interface vlan 4
sw1(config-if)# description Vlan4
sw1(config-if)# no shutdownsw1(config)# interface vlan 5
sw1(config-if)# description Vlan5
sw1(config-if)# no shutdown

Asignar puertos a las VLAN

sw0(config)#interface range fastEthernet 0/1 - fastEthernet 0/8sw0(config-if-range)#switchport mode access
sw0(config-if-range)#switchport access vlan 4
sw0(config-if-range)#exit

sw0(config)#interface range fastEthernet 0/9, fastEthernet 0/10, fastEthernet0/12...
tracking img