Test

Solo disponible en BuenasTareas
  • Páginas : 2 (351 palabras )
  • Descarga(s) : 0
  • Publicado : 10 de noviembre de 2010
Leer documento completo
Vista previa del texto
Universidad Americana Licenciatura en Informática

LIS-002 Lógica y Algoritmos Capítulo 4 – Construcción del pseudocódigo Estructura Decisión Lógica
Presentado por: Magíster Alexis A. AraúzLicenciatura en Informática -

UAM

Lógica y Algoritmos - Capítulo 4

Pensamiento del día

“que si confiesas con tu boca a Jesús por Señor, y crees en tu corazón que Dios lo resucitó de entrelos muertos, serás salvo. Porque con el corazón se cree para justicia, y con la boca se confiesa para salvación.” Rom. 10:9-10 “Porque de tal manera amó Dios al mundo, que dio a Su Hijo unigénito(único), para que todo aquél que cree en El, no se pierda, sino que tenga vida eterna.” Juan 3:16

Licenciatura en Informática -

UAM

Lógica y Algoritmos - Capítulo 4

LIS-002

Capítulo 4Construcción del pseudocódigo Estructura de Decisión Lógica

Licenciatura en Informática -

UAM

Lógica y Algoritmos - Capítulo 4

4.0 Estructura Decisión Lógica

¿Qué es la Estructura DecisiónLógica?

Licenciatura en Informática -

UAM

Lógica y Algoritmos - Capítulo 4

4.1 Representación de la Estructura Decisión Lógica

Si expresion_lógica Entonces acciones_por_verdadero Sinoacciones_por_falso FinSi
 Ejemplo: Si A > B Entonces Escribir “A es mayor que B”; FinSi

Licenciatura en Informática -

UAM

Lógica y Algoritmos - Capítulo 4

Problema Resuelto #1Licenciatura en Informática -

UAM

Lógica y Algoritmos - Capítulo 4

Problema Resuelto #1
Proceso Verifica_dos_valores Escribir "Este programa verifica dos valores numéricos introducidos por teclado"Escribir "Por favor introduzca el valor de A" Leer A Escribir "Por favor introduzca el valor de B" Leer B Si A>B Entonces Escribir "A es mayor que B" Sino Si A=B Entonces Escribir “A es igual a B”Sino Escribir "A es menor que B" FinSi FinSi FinProceso

Licenciatura en Informática -

UAM

Lógica y Algoritmos - Capítulo 4

Problema Resuelto #2

Licenciatura en Informática -

UAM...
tracking img