Zcffdgfd

Solo disponible en BuenasTareas
  • Páginas : 3 (699 palabras )
  • Descarga(s) : 10
  • Publicado : 22 de julio de 2010
Leer documento completo
Vista previa del texto
Las funciones:
Promedio, Máxima, Mínima, Moda, Contar, Contar.si y Mediana
  Vamos a realizar un nuevo ejercicio que nos servirá para estudiar 5 nuevas funciones de Excel. Elaboraremos unasupuesta tabla con los alumnos de una escuela. Los datos que tendremos son las notas de los tres trimestres. A partir de ahí, realizaremos una serie de cálculos utilizando las funciones que vamos aestudiar. Vamos primero a ver sus sintaxis, y a continuación su aplicación en el ejemplo:
 
=PROMEDIO(Número1;Número2;......) Función que nos devolverá la media aritmética de los números o el rangoencerrado entre paréntesis | Ejemplos:=PROMEDIO(12;12;13) devolverá 12,33333 =PROMEDIO(A1:D13) devolverá el promedio del rango A1:D13 |
=MAX(Números)    =MIN(Números) Estas funciones devuelven losvalores máximo y mínimo respectivamente de una lista de números. | |
=MODA(Números) Valor que más se repite en un rango | |
=CONTAR(Rango) Cuenta las veces que aparece un elemento númerico en unalista. =CONTARA(Rango) Cuenta las veces que aparece un elemento de texto en una lista | |
=CONTAR.SI(Rango) Cuenta las celdas no vacías de un rango | |
=MEDIANA(Números) Número que se encuentra enmedio de un conjunto de números, es decir, la mitad de los números es mayor que la mediana y la otra mitad es menor. | |
   A continuación observa la siguiente tabla. Las celdas en color rosacontendrán las fórmulas.

    Hemos de calcular los siguiente:
En la columna E la nota final que será la media de los tres trimestres.
En la columna F la evaluación en forma de texto. Haremos servirla función =SI para lo siguiente:
Si la nota media es de 0 a 4,99, aparecerá la palabra Insuficiente
Si la nota media es de 5 a 6,99, aparecerá la palabra Aprobado
Si la nota media es de 7 a 9,5,aparecerá la palabra Notable
Si la nota media es de 9,6 a 10, aparecerá la palabra Excelente
En las celdas inferiores calcularemos la Mediana, Notas máxima y mínima,  y moda
Finalmente,...
tracking img