Examen practico del ccie

Solo disponible en BuenasTareas
  • Páginas : 7 (1619 palabras )
  • Descarga(s) : 0
  • Publicado : 17 de enero de 2012
Leer documento completo
Vista previa del texto
[pic]

Hoy cuelgo mi primer laboratorio para preparar el examen práctico del CCIE, el laboratorio es un laboratorio básico de OSPF, RIP y túneles GRE, y todo el laboratio está hecho con routers Cisco 2691.

Se trata de una red OSPF en area 0, excepto el enlace entre R0 y R4 que está en area 1 siendo este último área un área stub. El objetivo es extender rutas mediante RIP entre R2 y R4mediante RIP utilizando un túnel GRE, de forma que esas rutas no se vean por los routers intermedios.

El área 0 se trata de un área con topología de broadcast, así que el switch es símplemente un switch transparente. El laboratorio completo está realizado con GNS3.

A continuación configuraciones y pruebas:

Configuraciones
R0
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0duplex auto
speed auto
!!
interface FastEthernet0/1
ip address 10.10.10.2 255.255.255.0
duplex auto
speed auto
!
router ospf 100
log-adjacency-changes
area 1 stub
network 10.10.10.0 0.0.0.255 area 1
network 192.168.1.0 0.0.0.255 area 0

R1
interface FastEthernet0/0
ip address 192.168.1.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdownduplex auto
speed auto
!
router ospf 100
log-adjacency-changes
network 0.0.0.0 255.255.255.255 area 0

R2
interface Loopback2
ip address 2.2.2.1 255.255.255.255
!
interface Loopback3
ip address 3.3.3.1 255.255.255.0
!
interface Tunnel0
ip address 1.1.1.1 255.255.255.252
tunnel source 192.168.1.3
tunnel destination 10.10.10.1
!
interface FastEthernet0/0
ip address 192.168.1.3255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
router ospf 100
log-adjacency-changes
network 192.168.1.0 0.0.0.255 area 0
!
router rip
network 0.0.0.0
neighbor 2.2.2.2

R3
interface FastEthernet0/0
ip address 192.168.1.4 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdownduplex auto
speed auto
!
router ospf 100
log-adjacency-changes

R4
interface Loopback2
ip address 2.2.2.2 255.255.255.255
!
interface Loopback4
ip address 4.4.4.2 255.255.255.255
!
interface Tunnel0
ip address 1.1.1.2 255.255.255.252
tunnel source 10.10.10.1
tunnel destination 192.168.1.3
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interfaceFastEthernet0/1
ip address 10.10.10.1 255.255.255.0
duplex auto
speed auto
!
router ospf 100
log-adjacency-changes
area 1 stub
network 10.10.10.0 0.0.0.255 area 1
!
router rip
network 0.0.0.0
neighbor 2.2.2.1

Comprobaciones
R0#sh ip route
Codes: C – connected, S – static, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSAexternal type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2
i – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2
ia – IS-IS inter area, * – candidate default, U – per-user static route
o – ODR, P – periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/24 is subnetted, 1 subnets
C       10.10.10.0 is directlyconnected, FastEthernet0/1
C    192.168.1.0/24 is directly connected, FastEthernet0/0
R0#

R1#sh ip route
Codes: C – connected, S – static, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2
i – IS-IS, su – IS-IS summary, L1 – IS-ISlevel-1, L2 – IS-IS level-2
ia – IS-IS inter area, * – candidate default, U – per-user static route
o – ODR, P – periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/24 is subnetted, 1 subnets
O IA    10.10.10.0 [110/2] via 192.168.1.1, 00:08:13, FastEthernet0/0
C    192.168.1.0/24 is directly connected, FastEthernet0/0
R1#

R2#sh ip rou
Codes: C – connected, S –...
tracking img