Sandy tatiana tareas

Solo disponible en BuenasTareas
  • Páginas : 3 (676 palabras )
  • Descarga(s) : 0
  • Publicado : 12 de marzo de 2012
Leer documento completo
Vista previa del texto
Sandy Tatiana león hurtado/10-01
PUNTO 1
Proceso punto_1
Escribir "¡hola!, ingresa el primer número: ";
Leer num1;
Escribir "ingresa el segundo numero: ";
Leer num2;
num3<- num1 +num2;
num4<- num1 - num2;
num5<- num1 * num2;
num6<- num1 / num2;

Si num1<0 Entonces
Escribir " número no valido, inténtelo de nuevo";
Sino
Escribir " la suma de los números es ",num3
Escribir " la resta de los números es " ,num4
Escribir " la multiplicación de los números es " ,num5
Escribir " la división de los números es " ,num6

FinSi

FinProceso

PUNTO 2Proceso punto_2
Escribir " ¡hola!, Digite el primer número";
Leer num1;
Escribir "Digite el segundo número";
Leer num2;

Si num1=0 Entonces
Escribir " No se puede, inténtelo denuevo ";
Sino
num3<-num1/25;
num4<-num1/9.7;
Escribir " El 15.3% del primer número es: ", num3;
Escribir " El 9.7% del primer número es: ", num4;
FinSi

Si num2=0Entonces
Escribir " No se puede, inténtelo de nuevo ";
Sino
num5<-num1/15.3;
num6<-num1/8.25;
Escribir " El 15.3% del segundo número es: ", num5;
Escribir " El 8.25% delsegundo número es: ", num6;
FinSi


FinProceso

PUNTO 3
Proceso punto_3
Escribir " ¡hola!, escriba un numero nagativo "
Leer num1;
num3<- num1*-1 ;
Escribir " el numeropositivo es " ,num3
Escribir " el numero negativo es " ,num1
FinProceso

PUNTO 4
Proceso punto_4
Escribir " ¡hola!, digite las unidades en kilogramos: " ;
Leer num1
num2<-num1*1000;Escribir " unidades de gramos: " ,num2;
num3<-num1/1000;
Escribir " unidades de toneladas: " , num3;
FinProceso

PUNTO 5
Proceso punto_5

Escribir "¡hola!, Digite la base del rectángulo;"Leer B1;
Escribir "Digite la altura;"
Leer H1;
área<-B1*H1;
Escribir "El área del rectángulo es: ",área

Escribir "Digite la medida del lado a;"
Leer num1;
Escribir "Digite la medida del...
tracking img