Subida

Solo disponible en BuenasTareas
  • Páginas : 2 (292 palabras )
  • Descarga(s) : 0
  • Publicado : 7 de mayo de 2011
Leer documento completo
Vista previa del texto
COMANDOS DEL ROUTER
COMANDOS BASICOS DEL ROUTER
✓ USUARIO A PRIVILEGIADO
Router>enable
Router#
✓ MODO DE CONFIGURACION GLOBAL
Router#configure terminal
Enter configurationcommands, one per line. End with CNTL/Z.

✓ CAMBIAR NOMBRE
Router(config)#hostname MEXICO

✓ CONTRASEÑA USUARIO A PRIVILEGIADO
MEXICO(config)#enable secret class

✓ CONTRASEÑA DE CONSOLAMEXICO(config)#line console 0
MEXICO(config-line)#password cisco
MEXICO(config-line)#login
MEXICO(config-line)#exit

✓ CONTRASEÑA LINEAS VIRTUALES
MEXICO(config)#line vty 0 4MEXICO(config-line)#password cisco
MEXICO(config-line)#login
MEXICO(config-line)#exit

✓ ENCRIPTACION DE CONTRASEÑAS
MEXICO(config)#service password-encryption

✓ ASIGANRDIRECCIONES IP A INTERFACE FASTETHERNET 0/0
MEXICO(config)#interface fastethernet 0/0
MEXICO(config-if)#ip address 192.168.20.1 255.255.255.0
MEXICO(config-if)#description SRED 1MEXICO(config-if)#no shutdown
MEXICO(config-if)#exit

✓ ASIGNAR DIRECCIONES IP A INTERFACE SERIAL 0/0 (DCE)
MEXICO(config)#interface serial 0/0/0
MEXICO(config-if)#ip address 192.168.15.1255.255.255.0
MEXICO(config-if)#clock rate 56000
MEXICO(config-if)#description SRED 2
MEXICO(config-if)#no shutdown
MEXICO(config-if)#exit

✓ ASIGNAR DIRECCIONES IP A INTERFACE SERIAL0/0 (DTE)
MEXICO(config)#interface serial 0/0/1
MEXICO(config-if)#ip address 192.168.15.2 255.255.255.0
MEXICO(config-if)#description SRED 3
MEXICO(config-if)#no shutdownMEXICO(config-if)#exit

✓ PROTOCOLO DE ENRUTAMIENTO RIP
MEXICO(config)#router rip
MEXICO(config-router)#network 192.168.15.0

✓ PROTOCOLO DE ENRUTAMIENTO RIP VERSION 2
MEXICO(config)#routerrip
MEXICO(config-router)#version 2
MEXICO(config-router)#network 192.168.15.0

MOSTRAR ARCHIVO DE CONFIGURACION
✓ MEXICO#show running-config

COPIAR DE RAM A NVRAM
MEXICO#copy...
tracking img