Calculo del promedio

Solo disponible en BuenasTareas
  • Páginas : 2 (284 palabras )
  • Descarga(s) : 0
  • Publicado : 31 de octubre de 2011
Leer documento completo
Vista previa del texto
• Calcular el promedio de cada alumno
• Mostrar la condición del alumno Aprobado o Desaprobado
• Calcular el total de alumnos
• Calcular el total de alumnosaprobados
• Calcular el total de alumnos desaprobados.

Promedio de cada alumno: el promedio devuelve la media aritmética de los argumentos, los cuales deben ser números, matrices oreferencias que contengan números, cuya fórmula es así P= (E1 + E2 + E3 +... + En)/n, n=numero de elementos. Llevando al código del programa tenemos =PROMEDIO (C3; D3; E3; F3), cuyasintaxis es:
=PROMEDIO (numer1, numero2,...)

Condición del alumno: se trata de "If" o "Si" = verdadera => Proceso 1 "SINO" => Proceso 2 "Fin SI"; en Excel "=SI" comprueba si se cumpleuna condición y devuelve un valor si se evalúa como VERDADERO y otro valor si se evalúa como FALSO. llevando a lenguaje Excel =SI(G3>10,49;"Aprobado";"Desaprobado") donde "G3" es elPromedio, en este caso nuestra sintaxis en Excel será:

=SI(prueba_logica;valor_si_verdadero;valor_si_falso)

Calcular el total de alumnos: si pensarlo dos veces utilizamos lafuncion CONTAR, puedo agregar una observacion, esta funcion solo cuenta celdas con numeros y los numeros que hay en la lista de argumentos, por eso tomo la primera columna de notas "N1" eingresamos =CONTAR(C3:C12) . cuya sintaxis es:

=CONTAR(valor1,valor2, ... )

Alumnos Aprobados y Desaprobados: Para resolver este problema tenemos que utilizar una funcion que nospermita contar solo ciertas celdas que cumplan cierta condicion, osea tendriamos que utilizar una CONTAR y SI, entonces utilizamos ... CONTAR.SI k logino no?? hehehe ... aplicando lasintaxis tendriamos lo siguiente ...

=CONTAR.SI(H3:H12;"Aprobado")

El Pseudo para excel es asi: =CONTAR.SI(Rango;Criterio). Eso es todo por hoy, hasta muy pronto, suerte y Byte's!
tracking img