Formulas excel

Solo disponible en BuenasTareas
  • Páginas : 6 (1422 palabras )
  • Descarga(s) : 0
  • Publicado : 7 de septiembre de 2012
Leer documento completo
Vista previa del texto
Formulas de Excel
Simbologia
   
Operador Significado       Ejemplo
  +          (signo más) | Suma                       |      A3+3 |
  -           (signo menos) | RestaCambio de signo |      B3-B1     -A1 |
  *           (asterisco) | Multiplicación   |      B3*C3 |
  /            (barra diagonal o slash)         | División    |      D3/3 |
  %         (signo de porcentaje) | Porcentaje  |      20% |
  ^          (acento circunflejo) | | |
  =        ( igual ) |  Igual a                         |     A1=B1 |
  >        ( mayor ) |  Mayor que                  |     A1>B1 |
  <        ( menor ) |  Menor que                  |     A1<B1 |
  >=     ( mayor o igual ) |  Mayor o igual que      |   A1>=B1 |
  <=     ( menor o igual) |  Menor o igual que      |    A1<=B1 |
  <>     (distinto) |  Distinto de                 |    A1<>B1 |

Fórmulas
1) =PROMEDIO(A1:B1): Devuelve el promedio (media aritmética) de los argumentos, los cuales pueden ser números, nombres, matrices o referencias que contengan números. 

2) =ATAN(A1:B1): Devuelve el arco tangente de unnumero en radianes, dentro del intervalo –Pi/2ª Pi/2. 

3) =SUMA(A1:B1): Suma rodos los números en un rango de celdas. 

4) =SI(S1:B1): Compruebe si se cumple una condición y devuelve una valor si se evalúa como verdadero y otro valor si se evalúa falso. 

5) =HIPERVINCULO(A1:B1): Crea un salto directo o salte que abre un documento guardado en el disco duro, en un servidor de red o enInternet. 

6) =CONTAR(A1:B1): Cuenta el numero de celda de un rango que contienen números. 

7) =ABS(A1:B1): Devuelve el valor absoluto de un numero, es decir, un numero sin signo. 

8) =ACOS(A1:B1): Devuelve el arcoseno de un numero, en radianes, dentro del intervalo 0 a Pi. El arcoseno es el ángulo cuyo coseno es Numero. 

9) =ACOSH(A1:B1): Devuelve el coseno hiperbólico inverso de un numero. 10) =AHORA(A1:B1): Devuelve la fecha y hora actuales con formato de fecha y hora. 

11) =ALEATORIO(A1:B1): Devuelve un numero aleatorio mayor o igual que 0 y menor que 1, distribuido (cambia al actualizarse). 

12) =ALEATORIO.ENTRE(A1:B1): Devuelve el numero aleatorio entre que los números que especifique. 

13) =AMORTIZ.LIN(A1:B1): Devuelve la depreciación lineal prorrateada de unactivo para cada periodo contable especificado. 

14) =AMORTIZ.PROGRE(A1:B1): Devuelve la depreciación lineal prorrateada de un activo para cada periodo contable especificado. 

15) =AÑO(A1:B1): Devuelve el año, un entero en el rango 1900-9999. 

16) =AREAS(A1:B1): Devuelve el numero de áreas de una referencia. Un área es un rango de celdas continuas o una única celda. 

17) =ASENOH(A1:B1):Devuelve el seno hiperbólico inverso de un numero. 

18) =ASENO(A1:B1): Devuelve el arcoseno de un numero en radianes, dentro del intervalo –p/2 a Pi/2. 

19) =ATAN2(A1:B1): Devuelve el arco tangente de las coordenadas X e Y especificadas, en un valor en radianes comprendiendo entre –Pi y Pi, excluyendo –Pi. 

20) =ATANH(A1:B1): Devuelve el tangente hiperbólica de un numero. 

21)=BDCONTAR(A1:B1): Cuenta las celdas que contiene un numero en el campo (columna) de registro de la base de datos que cumplen las condiciones especificadas. 

22) =BDCONTARA(A1:B1): Cuenta el numero de celdas que no están en blanco en el campo (columna) de los registros de la base de datos que cumplen las condiciones especificadas. 

23) =BDDESVEST(A1:B1): Calcula la desviación estándar basándose en unamuestra de las entradas seleccionadas de una base de datos. 

24) =BDDESVESTP(A1:B1): Calcula la desviación estándar asándose en la población total de las estradas seleccionadas de una base de datos. 

25) =BDEXTRAER(A1:B1): Extrae de una base de datos un único registro que coincide con las condiciones especificadas.
26) =BDMA(A1-B1): Devuelve el numero máximo en el campo (columna) de...
tracking img