Archivos

Solo disponible en BuenasTareas
  • Páginas : 9 (2002 palabras )
  • Descarga(s) : 0
  • Publicado : 8 de febrero de 2012
Leer documento completo
Vista previa del texto
FUNCIONES INTERNAS DEL EXCEL.
Las funciones internas disponibles en el Excel permiten la realización automática de diversos cálculos y operaciones extremadamente útiles, que completan todo el poder del aplicativo de la planilla. Todas las funciones internas del Excel poseen el siguiente formato general.
Nombre_de_la_Función(X1; X2,....; Xn)
Nombre_de_la_Función es un nombre abreviado queidentifica a la función.
(X1; X2,....; Xn) son los argumentos de la función (valores, expresiones, direcciones de celdas y nombres de rangos) sobre los cuales la función va a operar y proveer un resultado.
El separador de argumentos es definido en la opción Separador de lista en la caja de diálogo de Inicio, Panel de control, Configuración regional. Utilice el separador Punto y coma (;), pues la comaserá utilizada como separador decimal. Sin embargo, esta última definición también puede ser alterada por la opción en este mismo cuadro de diálogo.
Una función puede ser colocada directamente en una celda, precedida por la señal de igual (=), para que en ella sea provisto el resultado, o puede ser parte de una fórmula. Por ejemplo:
=SUMA(B4:B40)/2+RAIZ(D30)
Las funciones internas del Exceldeben ser utilizadas principalmente en la Planilla de Cálculo para completar las fórmulas en ella definidas, pero también pueden ser utilizadas en la Base de Datos, para realizar cálculos y operaciones sobre los valores almacenados en los archivos de Datos.
El Excel para Windows posee un conjunto amplio de funciones internas, cuya forma de utilización y resultados son resumidamente descriptas acontinuación:
ABS(valor)
Provee el valor absoluto de un argumento numérico.
=ABS(-1) resulta 1
=ABS(COS(B2)) resulta el valor absoluto del coseno del valor de la celda B2
ACOS(valor)
Provee el arco cuyo coseno es el valor. O argumento valor varía de 1 a -1.
=ACOS(-0,5) resulta 2?/3 radianes = 2,094
=ACOS(-0,5)*180/PI() resulta 120 grados
AHORA()
Provee un valor numérico que puede serformateado para ser fecha u hora actual.
Si la fecha es 24/3/93 y el horario es 23:45:40, entonces.
=AHORA() resulta 34052,99
Si formateamos la celda donde está =AHORA, como fecha tendremos 24/03/93.
Si formateamos la celda donde está =AHORA, como horario tendremos 23:45:40.
EL valor de la función AHORA() será actualizado cuando una celda fuera completada o alterada.
ALEATORIO()
Provee un valoraleatorio entre 0 (inclusive) y 1 (exclusive). A función ALEATORIO()
Provee un valor siempre que ocurre un recálculo en la planilla. Por eso, si una simulación estuviera siempre ejecutada, active el recálculo manual.
=ALEATORIO()*9+1 resulta un número aleatorio entre 1 e 10 (exclusive)
=ENTEIO(ALEATORIO()*100) resulta un número aleatorio entre 0 e 99
AÑO(fecha)
Retorna el año correspondiente ala fecha. El año es provisto como un entero del intervalo 1900-2078.
=AÑO("7/5/90") resulta 1990
REDONDEAR(x; y)
Provee el resultado del argumento x con redondeo en la y - ésima posición decimal o en -y-ésimo algoritmo entero; y varia de 14 a -14.
=REDONDEAR(2,15;1) resulta 2,2
=REDONDEAR(2,149;1) resulta 2,1
=REDONDEAR(-1,457;2) resulta -1,48
=REDONDEAR(891;-2) resulta 900
ASENO(valor)Provee el arco cuyo seno es el valor. El argumento valor varia de 1 a -1.
=ASENO(-0,5) resulta -?/6 radianes=-0,524
=ASENO(-0,5)*180/PI() resulta -30 grados
ATAN(valor)
Provee el arco cuya tangente es el valor.
=ATAN(1) resulta ?/4 radianes=0,785
=ATAN(1)*180/PI() resulta 45 grados
ATAN2(x; y)
Provee o ángulo en radianes del punto descripto por las coordenadas (x, y).
|Si x es|Si y es |ATAN(x;y) resulta |
|Positivo |Positivo |entre 0 y π/2 |
|Negativo |Positivo |entre π/2 y π |
|Negativo |Negativo |entre -π y -π/2 |
|positivo |Negativo |entre -π/2 y 0 |


=ATAN2(1;1) resulta π/4 radianes=0,785
=ATAN2(-1;-1) resulta -3π/4...
tracking img